<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"BOI",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="idahostatesman"/>
    

    
        <meta name="twitter:title" content="Behind free kick master, Borah reaches final in state soccer; Boise falls in shootout"/>
    

    
        <meta property="og:site_name" content="idahostatesman"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Behind free kick master, Borah reaches final in state soccer; Boise falls in shootout"/>
    

    
        <meta property="og:url" content="http://www.idahostatesman.com/sports/high-school/article180118816.html"/>
    

    
        <meta property="og:image" content="http://www.idahostatesman.com/sports/high-school/gevv4q/picture180118776/alternates/LANDSCAPE_1140/1020%20VE%20soccer%20Day%20Semis%2001"/>
    

    
        <meta name="twitter:image" content="http://www.idahostatesman.com/sports/high-school/gevv4q/picture180118776/alternates/LANDSCAPE_1140/1020%20VE%20soccer%20Day%20Semis%2001"/>
    

    
        <meta property="og:description" content="The 2017 Idaho high school boys and girls soccer championship matches are set after the semifinals round with Borah, Centennial, Mountain View, Bishop Kelly, Caldwell and Weiser all advancing to the finals."/>
    

    
        <meta name="twitter:description" content="The 2017 Idaho high school boys and girls soccer championship matches are set after the semifinals round with Borah, Centennial, Mountain View, Bishop Kelly, Caldwell and Weiser all advancing to the finals."/>
    

    
        <meta property="fb:app_id" content="403238979787734"/>
    

    

    
        <meta name="title" content="Idaho boys, girls soccer high school state semifinals | 2017 | Idaho Statesman"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="The 2017 Idaho high school boys and girls soccer championship matches are set after the semifinals round with Borah, Centennial, Mountain View, Bishop Kelly, Caldwell and Weiser all advancing to the finals."/>
    

    
        <meta name="keywords" content="Idaho, soccer, boys, girls, state, semifinal, tournament, 5A, 4A, 3A, championship, final, IHSAA, Borah, Boise, Post Falls, Hillcrest, Caldwell, Ridgevue, Sandpoint, Wood River, Mountain View, Rocky Mountain, Centennial, Lake City, Weiser,"/>
    

    
        <meta name="news_keywords" content="Idaho, soccer, boys, girls, state, semifinal, tournament, 5A, 4A, 3A, championship, final, IHSAA, Borah, Boise, Post Falls, Hillcrest, Caldwell, Ridgevue, Sandpoint, Wood River, Mountain View, Rocky Mountain, Centennial, Lake City, Weiser,"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.idahostatesman.com/sports/high-school/article180118816.html"/>
    

    
        <meta name="original-source" content="http://www.idahostatesman.com/sports/high-school/article180118816.html"/>
    

    
        <meta name="google-site-verification" content="WCAnzqvmOBLLCucDnFvnJsEdEimlIu_vDrFVjPt5c4Y"/>
    

<title>Idaho boys, girls soccer high school state semifinals | 2017 | Idaho Statesman</title>


<link rel="amphtml" href="http://amp.idahostatesman.com/sports/high-school/article180118816.html">

<meta name="msapplication-TileImage" content="/wps/build/images/idahostatesman/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/idahostatesman/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/idahostatesman/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/idahostatesman/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/idahostatesman/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/idahostatesman/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=d4f74c2',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': ['https://d12j9jiosu7f.cloudfront.net/jwplayer-7.8.7/jwplayer',
                         '../libs/jwplayer'],
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/idahostatesman-174f6487f5.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-a194746558.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityModule = new IdentityModule();
                var identityCookieName = 'AccessToken';
                var identityPrefix = 'mcv4';
                $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                 .done(function(json) {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                 })
                 .fail(function() {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'328736',
'accuweather.locationKey1':'328735',
'accuweather.locationKey2':'350473',
'accuweather.locationKey3':'329451',
'accuweather.locationString':'Boise',
'accuweather.locationString1':'Twin Falls, ID',
'accuweather.locationString2':'Portland, OR',
'accuweather.locationString3':'Butte, MT',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-208-377-6370',
'cs.circ_url':'http://www.idahostatesman.com/myaccount',
'facebook.app.id':'403238979787734',
'financialContent.account':'idahostatesman',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'1525',
'legacy.siteName':'idahostatesman',
'marketInfo.CarsAFF':'idstates',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on IdahoStatesman.com. Idaho Statesman also provides Treasure Valley, and Boise, ID with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Boise',
'marketInfo.JobsQSSTS':'ID,US',
'marketInfo.JobsSEO':'Idaho Statesman and IdahoStatesman.com are proud to serve the people in Boise, Meridian, Nampa, Caldwell, Treasure Valley Idaho with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including government, retail, medical, construction, restaurant and technology.',
'marketInfo.JobsSiteID':'ga_id003',
'marketInfo.Jobslr':'cbga_id',
'marketInfo.addcities':'Meridian, Eagle, Nampa, Caldwell, Garden City, Mountain Home, Owhyee',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'boi',
'marketInfo.careerbuilder.dmc_id':'1216',
'marketInfo.careerbuilder.lr':'cbga_id',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:IDAHOTJ',
'marketInfo.clipped_taxonomy':'Sports/HighSchool/HighSchool',
'marketInfo.code':'BOI',
'marketInfo.county':'County',
'marketInfo.domain':'idahostatesman',
'marketInfo.followLinks':'true',
'marketInfo.location':'Boise',
'marketInfo.logoAltText':'Idaho Statesman',
'marketInfo.market_identifier':'BOI.site_idahostatesman',
'marketInfo.name':'Idaho Statesman',
'marketInfo.networkid':'7675',
'marketInfo.phone':'208-377-6200',
'marketInfo.product':'site',
'marketInfo.region':'Treasure Valley',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'36',
'marketInfo.sourcelevel':'highschool',
'marketInfo.state':'Idaho',
'marketInfo.state_abbreviation':'ID',
'marketInfo.staticDirectory':'idahostatesman',
'marketInfo.street_address':'1200 North Curtis Road, Boise, ID, 83706',
'marketInfo.taxonomy':'Sports/HighSchool/HighSchool//',
'marketInfo.webmaster_email':'onlinenews@idahostatesman.com',
'marketInfo.zipcode':'83706',
'nativo.story.placements':'831693,839821,844491',
'nativo.video.placements':'869336,869335',
'publication.domain':'IdahoStatesman.com',
'publication.mediadomain':'media.idahostatesman.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:180118816";
    mistats.pagename="Story:180118816|Behind free kick master, Borah reaches final in state soccer; Boise falls in shootout";
    mistats.taxonomy="Sports|HighSchool|HighSchool||";
    mistats.channel="Varsity Extra";
    mistats.contentsource="Boise|Michael Lycklama";
    mistats.pubdate="2017/10/20";
    mistats.moddate="2017/10/20 H21";
    mistats.keywords="Idaho soccer boys girls state semifinal tournament 5A 4A 3A championship final IHSAA Borah Boise Post Falls Hillcrest Caldwell Ridgevue Sandpoint Wood River Mountain View Rocky Mountain Centennial Lake City Weiser";
</script>
<script src="http://media.idahostatesman.com/misites/ida/idahostatesman.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>

    
        <!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=d4f74c2"></script>
<script>!function(n,t,e,a,s,i,c){function o(e,a){t[n]._Q.push([e,a])}t[n]||(t[n]={init:function(){o("i",arguments)},fetchBids:function(){o("f",arguments)},setDisplayBids:function(){},_Q:[]},i=e.createElement(a),i.async=!0,i.src=s,c=e.getElementsByTagName(a)[0],c.parentNode.insertBefore(i,c))}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    var patches = [AmazonPatch.patches.preRoll];
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    

    
        <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

    

    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="180118816"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/idahostatesman/logo-lg.png" alt="Idaho Statesman | IdahoStatesman.com" class="img-responsive center-block" />
                            <h1>Idaho boys, girls soccer high school state semifinals | 2017 | Idaho Statesman</h1>
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="http://www.legacy.com/obituaries/idahostatesman/#navlink=navbar">Obituaries</a></li>
        
            <li><a href="/news/local/#navlink=navbar">Local News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/politics-government/state-politics/#navlink=navbar">Idaho Politics</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="180118816"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/7.png" alt="Cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        46°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.idahostatesman.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.idahostatesman.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.idahostatesman.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.idahostatesman.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.idahostatesman.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/7.png" alt="Cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        46°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.idahostatesman.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.idahostatesman.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.idahostatesman.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.idahostatesman.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.idahostatesman.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.idahostatesman.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://www.newslibrary.com/sites/idsb/#navlink=subnav">Archives</a></li>
            
        
            
                <li><a href="http://idahostatesman.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
            
        
            
                <li><a href="http://x.email.idahostatesman.com/ats/url.aspx?cr=663&amp;wu=8#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://custserv.idahostatesman.com/nie/#navlink=subnav">Newspaper in Education</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/community/boise#navlink=subnav">Boise</a></li>
            
        
            
                <li><a href="/news/local/community/west-ada#navlink=subnav">West Ada</a></li>
            
        
            
                <li><a href="/news/local/community/canyon-county#navlink=subnav">Canyon County</a></li>
            
        
            
                <li><a href="/news/local/crime#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/state/idaho#navlink=subnav">State News</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World News</a></li>
            
        
            
                <li><a href="/news/databases#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/environment#navlink=subnav">Environment</a></li>
            
        
            
                <li><a href="/news/local/military#navlink=subnav">Idahoans in the Military</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/local/traffic/#navlink=subnav">Traffic</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/helping-works#navlink=subnav">Helping Works</a></li>
            
        
            
                <li><a href="/news/local/education/in-the-classroom#navlink=subnav">In the Classroom</a></li>
            
        
            
                <li><a href="/news/local/community/our-community-blog#navlink=subnav">Our Community</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/college/mountain-west/boise-state-university/boise-state-football#navlink=subnav">Boise State Football</a></li>
            
        
            
                <li><a href="/sports/college/mountain-west/boise-state-university/boise-state-basketball#navlink=subnav">Boise State Basketball</a></li>
            
        
            
                <li><a href="/sports/college/university-of-idaho#navlink=subnav">Idaho Vandals</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li class="dropdown-header"></li>
            
        
            
                <li><a href="/sports/college/mountain-west/boise-state-university/bronco-beat-blog#navlink=subnav">Bronco Beat</a></li>
            
        
            
                <li><a href="/sports/chadd-cripe/#navlink=subnav">Chadd Cripe</a></li>
            
        
            
                <li><a href="/sports/high-school/varsity-extra-blog/#navlink=subnav">Varsity Extra Blog</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="/sports/nhl/#navlink=subnav">NHL</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/politics-government/state-politics#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/state-politics#navlink=subnav">Idaho Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election#navlink=subnav">Elections</a></li>
            
        
            
                <li><a href="/news/business/government-and-business#navlink=subnav">Government and Business</a></li>
            
        
            
                <li><a href="/news/politics-government/politics-columns-blogs/politics-blog#navlink=subnav">Capitol &amp; State</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/letters-from-the-west#navlink=subnav">Letters from the West</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">National Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/business/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/business-insider#navlink=subnav">Business Insider</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/#navlink=subnav">Business Columns &amp; Blogs</a></li>
            
        
            
                <li><a href="/news/business/personal-finance/#navlink=subnav">Personal Finance</a></li>
            
        
            
                <li><a href="http://www.legalnotice.org/pl/idahostatesman/landing1.aspx#navlink=subnav">Legal Notices</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/bill-manny/#navlink=subnav">Bill Manny</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/readers-opinion#navlink=subnav">Guest Opinion</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter or Opinion</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="http://events.idahostatesman.com/#navlink=subnav">Events Calendar</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/restaurant-reviews/#navlink=subnav">Restaurant Reviews</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts and Culture</a></li>
            
        
            
                <li><a href="/entertainment/festival/#navlink=subnav">Festivals</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movie Reviews</a></li>
            
        
            
                <li><a href="http://events.idahostatesman.com/movies.aspx">Movie Showtimes</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">Television</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.idahostatesman.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/games-puzzles/#navlink=subnav">Puzzles</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/words-deeds#navlink=subnav">Words &amp; Deeds</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/arts-blog/#navlink=subnav">ArtsBeat</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/outdoors#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Outdoors
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/outdoors/outdoors-blog/#navlink=subnav">Playing Outdoors Blog</a></li>
            
        
            
                <li><a href="/sports/outdoors/biking#navlink=subnav">Biking</a></li>
            
        
            
                <li><a href="/sports/outdoors/camping#navlink=subnav">Camping</a></li>
            
        
            
                <li><a href="/sports/outdoors/fishing/#navlink=subnav">Fishing</a></li>
            
        
            
                <li><a href="/sports/outdoors/hiking#navlink=subnav">Hiking and Trails</a></li>
            
        
            
                <li><a href="/sports/outdoors/hunting/#navlink=subnav">Hunting</a></li>
            
        
            
                <li><a href="/sports/outdoors/recreation/#navlink=subnav">Winter Recreation</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/treasure#navlink=subnav">Treasure</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li><a href="/living/living-here-guide/best-of-treasure-valley#navlink=subnav">Best of Treasure Valley</a></li>
            
        
            
                <li class="dropdown-header"></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/heart-of-treasure-valley#navlink=subnav">Heart of the Treasure Valley</a></li>
            
        
            
                <li><a href="/living/home-garden/margaret-lauterbach/#navlink=subnav">Margaret Lauterbach</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/tim-woodward#navlink=subnav">Tim Woodward</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/advice-columns/#navlink=subnav">Carolyn Hax</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/idahostatesman/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.idahostatesman.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a><li>
                    
                
                    
                        <li><a href="/promotions/#navlink=subnav">Promotions</a><li>
                    
                
                    
                        <li><a href="/advertise#navlink=subnav">Advertise</a><li>
                    
                
                    
                        <li><a href="http://www.idahostatesman.com/classified-ads/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="https://jobs.idahostatesman.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://idahostatesman.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        












<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="180118816"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="180118816"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            <div class="video" >
                
                







<div id="video-detail-180109486-1508555902536" class="media-wrap">
    <div class="video-media" data-id="180109486" data-index>
        <div id="player-180109486-1508555902536" class="player" data-id="180109486">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.idahostatesman.com/latest-news/8h3do6-5A-boys-soccer-state-semifinal-shootout-Boise-vs.-Post-Falls/alternates/LANDSCAPE_560/5A%20boys%20soccer%20state%20semifinal%20shootout:%20Boise%20vs.%20Post%20Falls') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay-180109486-1508555902536" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/sports/high-school/40kypu-Timberline-finishes-off-Eagle-with-vicious-block/alternates/LANDSCAPE_200/Timberline%20finishes%20off%20Eagle%20with%20vicious%20block" alt="Timberline finishes off Eagle with vicious block"/>
                    <span class="duration">0:25</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Timberline finishes off Eagle with vicious block</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/business/egwtmq-1021-nicu01/alternates/LANDSCAPE_200/1021%20nicu01" alt="New Nampa hospital won't separate families from new babies needing intensive care"/>
                    <span class="duration">2:15</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">New Nampa hospital won't separate families from new babies needing intensive care</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/local/klcgye-She-was-in-prison.-Now-she-receives-a-car-for-free./alternates/LANDSCAPE_200/She%20was%20in%20prison.%20Now,%20she%20receives%20a%20car%20for%20free." alt="She was in prison. Now, she receives a car for free. "/>
                    <span class="duration">1:11</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">She was in prison. Now, she receives a car for free. </h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/sports/high-school/prep-football/hwvmpq-Week-8-Treasure-Valley-high-school-football-plays.mp4/alternates/LANDSCAPE_200/Week%208%20Treasure%20Valley%20high%20school%20football%20plays.mp4" alt="Week 8 Treasure Valley high school football plays"/>
                    <span class="duration">4:17</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Week 8 Treasure Valley high school football plays</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/local/vcy9n9-1016-air-show13/alternates/LANDSCAPE_200/1016%20air%20show13" alt="What does an F-35 sound like off of a Boise runway? Hear it for yourself."/>
                    <span class="duration">1:41</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">What does an F-35 sound like off of a Boise runway? Hear it for yourself.</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/sports/college/mountain-west/boise-state-university/boise-state-football/nnt1bb-Boise-State-coac-Bryan-Harsin-Wyoming/alternates/LANDSCAPE_200/Boise%20State%20coac%20Bryan%20Harsin,%20Wyoming" alt="Boise State ready to play better at home than last time, coach Bryan Harsin says"/>
                    <span class="duration">8:03</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Boise State ready to play better at home than last time, coach Bryan Harsin says</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/e7mvtl-Dog-attack-edited.mp4/alternates/LANDSCAPE_200/Dog%20attack%20edited.mp4" alt="Upset by loose dog, man's threat lands him in handcuffs"/>
                    <span class="duration">2:21</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Upset by loose dog, man's threat lands him in handcuffs</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/opinion/bill-manny/9lp23z-1001-jim-jones/alternates/LANDSCAPE_200/1001%20jim%20jones" alt="Former Idaho Chief Justice and Vietnam veteran Jim Jones advocates for refugees"/>
                    <span class="duration">2:54</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Former Idaho Chief Justice and Vietnam veteran Jim Jones advocates for refugees</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/entertainment/restaurants/restaurant-reviews/bkx2ec-1013-flying-pie.mp4/alternates/LANDSCAPE_200/1013%20flying%20pie.mp4" alt="Flying Pie Pizzaria and Bistro gets new name and menu on Broadway"/>
                    <span class="duration">1:20</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Flying Pie Pizzaria and Bistro gets new name and menu on Broadway</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/local/community/yjndnp-Those-premature-babies-They-grow-up./alternates/LANDSCAPE_200/Those%20premature%20babies-%20They%20grow%20up." alt="Those premature babies? They grow up."/>
                    <span class="duration">1:32</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Those premature babies? They grow up.</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                <h4 class="media-title">5A boys soccer state semifinal shootout: Boise vs. Post Falls</h4>
                <p class="media-leadtext">Post Falls beat Boise 4-2 on penalty kicks in the state semifinals to advance to the 2017 5A boys soccer state championship game.</p>
            
        </li>
    </ul>
</div>

</div>

        
            
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>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</script>
        
    </div>
</div>








                
                    <div class="caption wps-video-caption">
                        
                            
    
        <span class="caption-text">Post Falls beat Boise 4-2 on penalty kicks in the state semifinals to advance to the 2017 5A boys soccer state championship game. </span>
    
    
        <span class="photographer">Michael Lycklama</span>
    
    
        <span class="credits">mlycklama@idahostatesman.com</span>
    

                        
                    </div>
                
            </div>
        
        
            <div class="lead-caption">
                
                    
                        
                            
    
        <span class="caption-text">Post Falls beat Boise 4-2 on penalty kicks in the state semifinals to advance to the 2017 5A boys soccer state championship game. </span>
    
    
        <span class="photographer">Michael Lycklama</span>
    
    
        <span class="credits">mlycklama@idahostatesman.com</span>
    

                        
                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            $('.lead-item img').css({'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="http://www.idahostatesman.com/sports/high-school/">Varsity Extra</a>
                </h2>

                <h3 class="title">Behind free kick master, Borah reaches final in state soccer; Boise falls in shootout</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Michael Lycklama</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:mlycklama@idahostatesman.com">mlycklama@idahostatesman.com</a>
                                        </span></p></div>



<script>
    var seriesRows = Math.ceil( 0 / 4 );
    var $seriesChevron = $('.expand').find(".glyphicon-chevron-down")
    $('.expand').on('click', function() {
        if( 0 < 6){
            if ($('.expand .glyphicon-chevron-down').hasClass('rotate')) {
                $seriesChevron.removeClass("rotate");
                $('.expand .text').text( "Expand all" );
                $('.inlineSeries').hide();
            }
            else {
                $seriesChevron.addClass("rotate");
                $('.expand .text').text( "Collapse" );
                $('.inlineSeries').show();
            }
        }
        else
        {
           $( ".overlay" ).addClass('overlay-open');
           $( ".story, .wirestory, .blogpost" ).css("overflow", "hidden");
           $( ".container, #masthead-container" ).css("filter", "blur(6px)");
           window.scrollTo(0, 0);
        }
    });

    $( ".overlay-close" ).click(function() {
        $( ".overlay" ).removeClass( 'overlay-open' );
    });
</script>

                
                <div class="share-tools-wrapper">
                    
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.idahostatesman.com/sports/high-school/article180118816.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
            
         
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Behind free kick master, Borah reaches final in state soccer; Boise falls in shootout&amp;url=http://www.idahostatesman.com/sports/high-school/article180118816.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Behind free kick master, Borah reaches final in state soccer; Boise falls in shootout&body=http://www.idahostatesman.com/sports/high-school/article180118816.html"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.idahostatesman.com/sports/high-school/article180118816.html&title=Behind free kick master, Borah reaches final in state soccer; Boise falls in shootout"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.idahostatesman.com/sports/high-school/article180118816.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.idahostatesman.com/sports/high-school/article180118816.html&description=Behind free kick master, Borah reaches final in state soccer; Boise falls in shootout&media=http://www.idahostatesman.com/sports/high-school/gevv4q/picture180118776/alternates/LANDSCAPE_1140/1020%20VE%20soccer%20Day%20Semis%2001"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.idahostatesman.com/sports/high-school/article180118816.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script>
    if(checkUserSubscribed('MPPUser')){
        

        
    }
    
    
    function popupFunction(url, widgId) {
        window.open(url, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
        nextbee.credit_share_articles(widgId);
    }
</script>
                    
                </div>

                <p class="published-date">
                         
                                 October 20, 2017 7:34 PM
                         
                </p>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            EAGLE 
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                <p>Borah High midfielder Ahmed Ibrahimovic has overwhelmed defenses all season with his creativity, vision and quick feet. </p>
                                
                                
                                
                            
                                <p>But nowhere has he posed a bigger threat than on free kicks. And the junior delivered another clutch one Friday in the 5A boys soccer state semifinals, bending in a game-winning, 25-yard strike to lift the Lions to a 2-1 victory over Hillcrest at Eagle High. </p>
                                
                                
                                
                            
                                <p>“He’s very analytical about the game,” Borah coach Jayson Transtrum said. “He sees the little spaces, spaces that we would think weren’t a space. And it’s a space for him, a spot for him to put the ball. He just has the ability to do that.” </p>
                                
                                
                                
                            
                                <p>The win put Borah (14-4-1) into the state championship game against Post Falls (12-3-0) at 7 p.m. Saturday at Rocky Mountain High. </p>
                                
                                    <div id="newsletter-signUpWidget"></div>
                                    <script type="text/javascript">
                                    (function() {
                                        var randomUrl = getRandomUrl('http://x.email.idahostatesman.com/ats/url.aspx?cr=663&wu=108,http://x.email.idahostatesman.com/ats/url.aspx?cr=663&wu=112,http://x.email.idahostatesman.com/ats/url.aspx?cr=663&wu=104');
                                        var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
                                        var eventer = window[eventMethod];
                                        var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";
                                        $("<iframe/>", {
                                        "class" : "col-xs-12",
                                        "src" : randomUrl,
                                        "scrolling" : "no",
                                        "frameborder" : "no"
                                        }).appendTo("#newsletter-signUpWidget");
                                        eventer(messageEvent, function(e) {
                                            if (randomUrl.indexOf(e.origin) != -1 ) {
                                                var key = e.message ? "message" : "data";
                                                var data = JSON.parse(e[key]);
                                                switch(data.messageid) {
                                                    case 100:
                                                        var signupevent = new CustomEvent( 'signup', {"detail": data} );
                                                        window.dispatchEvent( signupevent );
                                                        break;
                                                    case 200:
                                                        $('#newsletter-signUpWidget iframe').css('height', data.iframe.height);
                                                        break;
                                                }

                                            }
                                        }, false );
                                    })();
                                    </script>
                                
                                
                                
                            
                                <p>Ibrahimovic set up Hillcrest (13-2-3) goalkeeper Ethan Hatch with several earlier free kicks from a similar location on the right side of the field, launching all but one as a cross to the far side of the penalty area. The one shot he previously fired came off his foot weakly, allowing Hatch to make the save. </p>
                                
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="180118816"></div>
    </div>
    
        <script type='text/template' id='perfectpixeltop-template'> 
            





    
        
            <script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
            <script type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
        
        <div class="inform-embed" data-placement-id="inform-video-player-1" data-config-distributor-id="91088" data-config-width="100%" data-config-height="9/16w"></div>
    

         </script><div id='perfectpixeltop-target'></div><script> lazyLoadingModule("perfectpixeltop-template", "perfectpixeltop-target", "perfectpixel",500,
        undefined, undefined, undefined,  "undefined", "true", undefined , undefined ); </script>
    

                                    
                                
                            
                                <p>But in the 67th minute, Ibrahimovic spotted Hatch cheating toward the far post. So he maneuvered the ball around the right side of the wall, one-hopping it off the turf and off a diving Hatch’s chest at the near post. </p>
                                
                                
                                
                            
                                <p>“He’s kind of a tall goalie, so if you play it lower, it’s harder for him to get down,” Ibrahimovic said. “I tried to curve it around (the wall) so he doesn’t see it at the beginning, and that little bounce kind of made him tap it in.” </p>
                                
                                    
                                    
                                        
    
    
    

    
        <div class="s2nPlayer element-spacing-large k-4I9WJdRw" data-type="float"></div>
        <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=4I9WJdRw&cid=5894&offsetx=0&offsety=0&floatwidth=400&floatposition=top-right" data-type="s2nScript"></script>
    

                                    
                                
                                
                                
                            
                                <p>Borah fell into an early hole when Hillcrest defender Jackson Monk slipped a 40-yard free kick past Lions goalkeeper Andrew Palmer in the 12th minute. But Borah responded with a goal from one of its own defenders, Coleton Kelleher, in the 30th minute to tie the game. </p>
                                
                                
                                
                            
                                <p>After missing the state tournament the past two years, the Lions are in their first state title game since 2011. Borah won its last championship in 2010. </p>
                                
                                
                                
                            
                                <p>“We’ve been a tough team that’s been right on the edge and haven’t put it together,” Transtrum said. “It’s vindication for the work these guys have been doing and the grind they’ve put in.” </p>
                                
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="180118816"></div>
    </div>
    

                                    
                                
                            
                                <p><strong>POST FALLS 1, BOISE 1 (POST FALLS 4-2 ON PKs): </strong>With a berth in the state final on the line, Post Falls’ Diego Esquivel gambled. </p>
                                
                                
                                
                            
                                <p>The senior striker fired his game-winning penalty kick directly at Boise goalkeeper Colin Hauser’s chest. Hauser guessed and dove to his left, clearing the way for Esquivel’s strike to hit the back of the net and set off a celebration for Post Falls’ first state championship appearance since 2012. </p>
                                
                                
                                
                            
                                <p>“I don’t really have a spot that I like to go to,” Esquivel said. “When I know I have to put it away, I just shoot it as hard as I can to the center. The goalkeeper has to dive, so the odds are on me. He won’t just stand there.” </p>
                                
                                
                                
                            
                                <p>The loss dropped defending state champ Boise (16-2-1) into the third-place game against Hillcrest at 1 p.m. Saturday at Eagle. </p>
                                
                                
                                
                            
                                <p>Esquivel opened the scoring in the 28th minute when he sneaked off a shot amid three Boise defenders. The Braves answered in the 55th minute when Carson Cadwell’s 25-yard shot forced Post Falls goalkeeper Tanner McCliment-Call to tip the ball off the crossbar. It fell back into play, and while trying to clear it, McCliment-Call carried it across the line. </p>
                                
                                
                                
                                    
    
    
        




    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="180118816"></div>
    </div>
    

                                    
                                
                            
                                <p><strong>CLASS 4A: </strong>Caldwell’s Gevon Olvera stopped nine shots to post a shutout before penalty kicks, and then made a big save in the tiebreaker to lead the Cougars to a 3-1 shootout victory over Sandpoint. </p>
                                
                                
                                
                            
                                <p>Jonathan Ruiz, Adrian Arguello and Carlos Lechuga converted their spot kicks for Caldwell (14-4-3), which will face Wood River (16-2-1) in the final at 7 p.m. Saturday at Middleton High. </p>
                                
                                
                                
                            
                                <p>Wood River knocked off SIC regular-season and district champ Ridgevue 2-1 in the other semifinal.</p>
                                
                                
                                
                            
                                <p><strong>CLASS 3A: </strong>After a scoreless regulation and overtime, Weiser converted all five penalty kicks and freshman goalkeeper Dylan Miranda made one save to top Community School 5-3 in a shootout.</p>
                                
                                
                                
                            
                                <p>The Wolverines (11-5-2) will face Bliss (16-2-0) at 1 p.m. Saturday at Middleton for the state title. </p>
                                
                                
                                
                            
                                <h3>GIRLS SOCCER<span class="ng-command" data-value="252"> </span></h3>
                                
                                
                                
                            
                                <p><strong>CLASS 5A: </strong>It’s an all-Treasure Valley state championship game as Centennial (18-2-0) faces Mountain View (12-4-4) at 4:30 p.m. Saturday at Rocky Mountain. </p>
                                
                                
                                
                            
                                <p>Centennial advanced to its fourth championship game in five years by knocking off defending state champ Lake City 4-1. Josie Bush and Makayla Christensen each scored twice. </p>
                                
                                
                                
                            
                                <p>Mountain View topped SIC rival Rocky Mountain 1-0 on Kaydree Rapp’s first-half penalty kick for its first trip to the finals since 2010. </p>
                                
                                
                                
                            
                                <p><strong>CLASS 4A: </strong>Junior Lauren Elwer poured in five more goals to lead defending state champ Bishop Kelly (21-0-0) to its 41st straight win and a 6-2 victory over Vallivue. Elwer has scored eight goals through the first two rounds at state. </p>
                                
                                
                                
                            
                                <p>The Knights will take on Sandpoint (11-3-1) at 4:30 p.m. Saturday at Middleton in a rematch of last year’s state championship game, after Sandpoint beat Skyview 4-1. </p>
                                
                                
                                
                            
                                <p><strong>CLASS 3A: </strong>Shelley (17-2-0) knocked off Weiser 4-2 to advance to the championship against Coeur d’Alene Charter (16-0-1) at 10 a.m. Saturday at Middleton. </p>
                                
                                
                                
                            
                                <p>Weiser (16-2-1) will play Marsh Valley (14-3-1) for third place at 1 p.m. Saturday at Vallivue.</p>
                                
                                
                                
                            
                                <div class="ng_endnote_contact"><p>Michael Lycklama: <a href="tel:208-377-6424" title="">208-377-6424</a>, <a href="https://twitter.com/MichaelLycklama" target="_blank" title="">@MichaelLycklama</a></p><span class="ng-command" data-value="252"> </span></div>
                                
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="180118816"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                        
                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-180118776'>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</script><div id='inlinegallery-target-180118776'></div><script> lazyLoadingModule("inlinegallery-template-180118776", "inlinegallery-target-180118776", "gallery",500,
        undefined, undefined, undefined,  "undefined", "undefined", 180118776 , 4 ); </script>

                            
                        
                        
                        
                            <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
                                <h2 class="widget-title">Never miss a local story.</h2>
                                <p class="widget-subhead">Sign up today for unlimited digital access to our website, apps, the digital newspaper and more.</p>
                                <div class="btn btn-primary widget-button">
                                    <a href="https://account.idahostatesman.com/subscribe/create?param=fHVDC0s=">SUBSCRIBE NOW</a>
                                </div>
                                <script type="text/javascript">
                                    if(!getSubscribedFlag)
                                    {
                                        document.getElementById('story-cta-widget').style.display = "block";
                                    } else {
                                        document.getElementById('story-cta-widget').style.display = "none";
                                    }
                                </script>
                            </div>
                        
                    </div>
                </div>
                
                
                    
                    
                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53337"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53337", "true", undefined , undefined ); </script>

                

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="180118816"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-180109486-1508555902536" class="container-180109486-1508555902536">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail-179888811-1508555902542">
    <div id="video-container-179888811-1508555902542">
        







<div id="video-detail-179888811-1508555902542" class="media-wrap">
    <div class="video-media" data-id="179888811" data-index>
        <div id="player-179888811-1508555902542" class="player" data-id="179888811">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.idahostatesman.com/sports/high-school/40kypu-Timberline-finishes-off-Eagle-with-vicious-block/alternates/LANDSCAPE_560/Timberline%20finishes%20off%20Eagle%20with%20vicious%20block') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay-179888811-1508555902542" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/sports/high-school/40kypu-Timberline-finishes-off-Eagle-with-vicious-block/alternates/LANDSCAPE_200/Timberline%20finishes%20off%20Eagle%20with%20vicious%20block" alt="Timberline finishes off Eagle with vicious block"/>
                    <span class="duration">0:25</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Timberline finishes off Eagle with vicious block</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/business/egwtmq-1021-nicu01/alternates/LANDSCAPE_200/1021%20nicu01" alt="New Nampa hospital won't separate families from new babies needing intensive care"/>
                    <span class="duration">2:15</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">New Nampa hospital won't separate families from new babies needing intensive care</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/local/klcgye-She-was-in-prison.-Now-she-receives-a-car-for-free./alternates/LANDSCAPE_200/She%20was%20in%20prison.%20Now,%20she%20receives%20a%20car%20for%20free." alt="She was in prison. Now, she receives a car for free. "/>
                    <span class="duration">1:11</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">She was in prison. Now, she receives a car for free. </h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/sports/high-school/prep-football/hwvmpq-Week-8-Treasure-Valley-high-school-football-plays.mp4/alternates/LANDSCAPE_200/Week%208%20Treasure%20Valley%20high%20school%20football%20plays.mp4" alt="Week 8 Treasure Valley high school football plays"/>
                    <span class="duration">4:17</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Week 8 Treasure Valley high school football plays</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/local/vcy9n9-1016-air-show13/alternates/LANDSCAPE_200/1016%20air%20show13" alt="What does an F-35 sound like off of a Boise runway? Hear it for yourself."/>
                    <span class="duration">1:41</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">What does an F-35 sound like off of a Boise runway? Hear it for yourself.</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/sports/college/mountain-west/boise-state-university/boise-state-football/nnt1bb-Boise-State-coac-Bryan-Harsin-Wyoming/alternates/LANDSCAPE_200/Boise%20State%20coac%20Bryan%20Harsin,%20Wyoming" alt="Boise State ready to play better at home than last time, coach Bryan Harsin says"/>
                    <span class="duration">8:03</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Boise State ready to play better at home than last time, coach Bryan Harsin says</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/e7mvtl-Dog-attack-edited.mp4/alternates/LANDSCAPE_200/Dog%20attack%20edited.mp4" alt="Upset by loose dog, man's threat lands him in handcuffs"/>
                    <span class="duration">2:21</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Upset by loose dog, man's threat lands him in handcuffs</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/opinion/bill-manny/9lp23z-1001-jim-jones/alternates/LANDSCAPE_200/1001%20jim%20jones" alt="Former Idaho Chief Justice and Vietnam veteran Jim Jones advocates for refugees"/>
                    <span class="duration">2:54</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Former Idaho Chief Justice and Vietnam veteran Jim Jones advocates for refugees</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/entertainment/restaurants/restaurant-reviews/bkx2ec-1013-flying-pie.mp4/alternates/LANDSCAPE_200/1013%20flying%20pie.mp4" alt="Flying Pie Pizzaria and Bistro gets new name and menu on Broadway"/>
                    <span class="duration">1:20</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Flying Pie Pizzaria and Bistro gets new name and menu on Broadway</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/local/community/yjndnp-Those-premature-babies-They-grow-up./alternates/LANDSCAPE_200/Those%20premature%20babies-%20They%20grow%20up." alt="Those premature babies? They grow up."/>
                    <span class="duration">1:32</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Those premature babies? They grow up.</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                
                <h4 class="media-title">Timberline finishes off Eagle with vicious block</h4>
                <p class="media-leadtext">The Timberline High volleyball team beat Eagle twice on Thursday to win the 5A District Three Tournament championship at Borah High.</p>
            
        </li>
    </ul>
</div>

</div>

        
            
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>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</script>
        
    </div>
</div>








        <div class="video-details">
            <time class="published-date timeago hidden">a day ago</time>
            <h2 class="title video-title">
                <a href="http://www.idahostatesman.com/sports/high-school/article179888811.html">Timberline finishes off Eagle with vicious block</a>
            </h2>
        </div>
    </div>
    <div id="playlist-179888811-1508555902542">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.idahostatesman.com/sports/high-school/40kypu-Timberline-finishes-off-Eagle-with-vicious-block/alternates/LANDSCAPE_200/Timberline%20finishes%20off%20Eagle%20with%20vicious%20block" alt="Timberline finishes off Eagle with vicious block"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:25</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a day ago</time>
                            <h4 class="title video-title">Timberline finishes off Eagle with vicious block</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.idahostatesman.com/sports/high-school/prep-football/hwvmpq-Week-8-Treasure-Valley-high-school-football-plays.mp4/alternates/LANDSCAPE_200/Week%208%20Treasure%20Valley%20high%20school%20football%20plays.mp4" alt="Week 8 Treasure Valley high school football plays"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">4:17</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">4 days ago</time>
                            <h4 class="title video-title">Week 8 Treasure Valley high school football plays</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.idahostatesman.com/sports/high-school/prep-football/b15gj6-Week-7-Treasure-Valley-top-high-school-football-plays/alternates/LANDSCAPE_200/Week%207%20Treasure%20Valley%20top%20high%20school%20football%20plays" alt="Week 7 Treasure Valley top high school football plays"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">4:54</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">11 days ago</time>
                            <h4 class="title video-title">Week 7 Treasure Valley top high school football plays</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="180118816"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/sports/high-school/">
                        Varsity Extra
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.idahostatesman.com/sports/high-school/prep-football/article180113381.html">
                                        Live scoreboard: Week 9 Treasure Valley high school football
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.idahostatesman.com/sports/high-school/article179832501.html">
                                        Two weeks after rushing to ER, defender leads Centennial to state soccer semifinals
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.idahostatesman.com/sports/high-school/article179888046.html">
                                        Timberline volleyball wins the hard way in 5A; Skyview cruises to 4A championship
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.idahostatesman.com/sports/high-school/prep-football/article179655976.html">
                                        5A, 4A football state playoffs start next week. Who’s in, who’s out and who needs help.
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.idahostatesman.com/sports/high-school/prep-football/article179412581.html">
                                        Printable brackets for Idaho’s high school football state playoffs
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/sports/high-school/">
                            Varsity Extra
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="180118816"></div>
    </div>
        












    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="180118816"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="180118816"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="180118816"></div>
    </div>
</div>

<img src="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.idahostatesman.com%2Fsports%2Fhigh-school%2Farticle180118816.html" width="1" height="1">


    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/idahostatesman/logo-sm.png" alt="Idaho Statesman | IdahoStatesman.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.idahostatesman.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=BOI#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/IdahoStatesman/Default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=BOI#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=BOI#navlink=mi_footer">Pay Your Bill</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.idahostatesman.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.idahostatesman.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.idahostatesman.com/ats/url.aspx?cr=663&amp;wu=8#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nieschools.com/#navlink=mi_footer">News in Education</a></li>
                                
                                    <li><a href="http://www.newslibrary.com/sites/idsb/">Archives</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.idahostatesman.com/ats/url.aspx?cr=663&amp;wu=57#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/idahostatesman">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/idahostatesman">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/idahostatesman">YouTube</a></li>
                                
                                    <li><a href="https://plus.google.com/+idahostatesman">Google+</a></li>
                                
                                    <li><a href="https://instagram.com/idahostatesman/">Instagram</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://boise.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.idahostatesman.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://myads.idahostatesman.com/#navlink=mi_footer">Place an Obituary</a></li>
                                
                                    <li><a href="/advertise/circulars/#navlink=mi_footer">Today&#39;s Circulars</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="180118816"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="180118816"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.idahostatesman.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.idahostatesman.com/mistats/products/escenic.js"></script>
        <script src="http://media.idahostatesman.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=40575&contextPath=7089-40575&pubId=39&cat=&meta=read-story&objId=180118816&type=article&title=Behind+free+kick+master%2C+Borah+reaches+final+in+state+soccer%3B+Boise+falls+in+shootout&url=http%3A%2F%2Fwww.idahostatesman.com%2Fsports%2Fhigh-school%2Farticle180118816.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=40575&contextPath=7089-40575&pubId=39&cat=&meta=read-story&objId=180118816&type=article&title=Behind+free+kick+master%2C+Borah+reaches+final+in+state+soccer%3B+Boise+falls+in+shootout&url=http%3A%2F%2Fwww.idahostatesman.com%2Fsports%2Fhigh-school%2Farticle180118816.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h1>Fatal Echoes</h1>
            <p>Nulla quis lorem ut libero malesuada feugiat. Quisque velit nisi, pretium ut lacinia in, elementum id enim. Vivamus magna justo, lacinia eget consectetur sed, convallis at tellus. Donec sollicitudin molestie malesuada. Sed porttitor lectus nibh</p>
            <div class="arrow-box"></div>
        </div>
        


    </div>
    <div id="backToStory">
        <a class="backLink" href="http://www.idahostatesman.com/sports/high-school/article180118816.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-4c6a9bd5cd.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7451/cc.js?ns=_cc7451" id="LOTCC_7451"></script>
	<script>_cc7451.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
