<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"boi",
grpId2:window.location.hostname,
grpId3:"idaho",
pgId:"videoIngest-detail",
wrate:1
};
</script>
<script type="text/javascript" src="http://www.idahostatesman.com/static/js/dtagent633_23bjpqrstxz_1502.js" data-dtconfig="cors=1|bandwidth=300|tp=500,50,10,1,20|reportUrl=http://mcclatchy.dynatracesaas.com/dynaTraceMonitor">
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Idaho wine judge Mary Cressler | Idaho Statesman</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="allow-comments" content="true"/>
<meta name="title" content="Idaho wine judge Mary Cressler | Idaho Statesman"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.idahostatesman.com/news/state/idaho/article103005217.html"/>
<link rel="canonical" href="http://www.idahostatesman.com/news/state/idaho/article103005217.html"/>
<meta property="og:title" content="Idaho wine judge Mary Cressler"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.idahostatesman.com/news/state/idaho/article103005217.html"/>
<meta property="og:description" content="Though Mary Cressler, a wine writer and consultant from Portland, had heard a bit and sipped some Idaho wine, the Idaho Wine Competition Sept. 20 at Ruth's Chris Steakhouse was her first time judging the Gem State juice. She was particularly taken by the depth and balance of the reds. In all, 169 Idaho wines were sipped by a panel of 10 judges."/>
<meta property="og:image" content="http://www.idahostatesman.com/news/state/idaho/8eba0b-Idaho-wine-judge-Mary-Cressler/ALTERNATES/LANDSCAPE_1140/Idaho%20wine%20judge%20Mary%20Cressler"/>
<meta property="og:site_name" content="idahostatesman"/>
<meta property="fb:app_id" content="403238979787734"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="idahostatesman">
<meta name="twitter:title" content="Idaho wine judge Mary Cressler">
<meta name="twitter:description" content="Though Mary Cressler, a wine writer and consultant from Portland, had heard a bit and sipped some Idaho wine, the Idaho Wine Competition Sept. 20 at Ruth's Chris Steakhouse was her first time judging the Gem State juice. She was particularly taken by the depth and balance of the reds. In all, 169 Idaho wines were sipped by a panel of 10 judges.">
<meta name="twitter:image" content="http://www.idahostatesman.com/news/state/idaho/8eba0b-Idaho-wine-judge-Mary-Cressler/ALTERNATES/LANDSCAPE_1140/Idaho%20wine%20judge%20Mary%20Cressler">
<meta name="msapplication-TileImage" content="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/favicon.png">
<link href="http://www.idahostatesman.com/static/theme/idahostatesman-2020/base/css/main-1.0.91-cc0e5f9.css?sVer=1.0.91-cc0e5f9" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.idahostatesman.com/static/js/html5shiv.js?sVer=1.0.91-cc0e5f9"></script>
<script src="http://www.idahostatesman.com/static/js/respond.min.js?sVer=1.0.91-cc0e5f9"></script>
<script type="text/javascript" src="http://www.idahostatesman.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.91-cc0e5f9"></script>
<![endif]-->
<!-- paywall circumvented for video -->
<script type="text/javascript" src="http://www.idahostatesman.com/static/js/jquery-1.10.2.min.js?sVer=1.0.91-cc0e5f9"></script>
<script type="text/javascript" src="http://www.idahostatesman.com/static/js/mi-wf-site-1.0.91-cc0e5f9-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'video',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.idahostatesman.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.91-cc0e5f9',
'marketInfo.logoAltText':'Idaho Statesman',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'831693,839821,844491',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Meridian, Eagle, Nampa, Caldwell, Garden City, Mountain Home, Owhyee',
'marketInfo.staticDirectory':'idahostatesman',
'marketInfo.state_abbreviation':'ID',
'publication.domain':'IdahoStatesman.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'idahostatesman',
'facebook.app.id':'403238979787734',
'marketInfo.clipped_taxonomy':'News/State',
'nativo.video.placements':'869336,869335',
'marketInfo.careerbuilder.lr':'cbga_id',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on IdahoStatesman.com. Idaho Statesman also provides Treasure Valley, and Boise, ID with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'idstates',
'accuweather.locationString':'Boise',
'marketInfo.Jobslr':'cbga_id',
'marketInfo.webmaster_email':'onlinenews@idahostatesman.com',
'marketInfo.phone':'208-377-6200',
'marketInfo.sourcelevel':'idaho',
'pressPlus.zone':'-GHoKsG-Bd5p5PKluOJPtX',
'marketInfo.zipcode':'83706',
'marketInfo.shortURL':'breaking',
'legacy.siteName':'idahostatesman',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'1525',
'marketInfo.JobsSEO':'Idaho Statesman and IdahoStatesman.com are proud to serve the people in Boise, Meridian, Nampa, Caldwell, Treasure Valley Idaho with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including government, retail, medical, construction, restaurant and technology.',
'accuweather.dev':'false',
'marketInfo.state':'Idaho',
'cs.circ_phone':'1-208-377-6370',
'marketInfo.siteId':'36',
'marketInfo.county':'County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.name':'Idaho Statesman',
'marketInfo.location':'Boise',
'marketInfo.region':'Treasure Valley',
'marketInfo.JobsSiteID':'ga_id003',
'marketInfo.careerbuilder.dmc_id':'1216',
'marketInfo.code':'BOI',
'marketInfo.careerbuilder.dmc_code':'boi',
'cs.circ_url':'http://www.idahostatesman.com/myaccount',
'marketInfo.market_identifier':'BOI.site_idahostatesman',
'accuweather.locationString1':'Twin Falls, ID',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'ID,US',
'accuweather.locationString3':'Butte, MT',
'financialContent.account':'idahostatesman',
'accuweather.locationString2':'Portland, OR',
'accuweather.locationKey3':'329451',
'marketInfo.followLinks':'true',
'marketInfo.networkid':'7675',
'accuweather.locationKey2':'350473',
'accuweather.locationKey1':'328735',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Boise',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:IDAHOTJ',
'marketInfo.street_address':'1200 North Curtis Road, Boise, ID, 83706',
'accuweather.locationKey':'328736',
'marketInfo.taxonomy':'News/State///',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Video";
mistats.cmsid="Video: 103005217";
mistats.pagename="Video: 103005217|Idaho wine judge Mary Cressler";
mistats.taxonomy="News|State|||";
mistats.channel="Idaho";
mistats.contentsource="|";
mistats.pubdate="2016/09/20";
mistats.moddate="2016/09/20 H15";
</script>
<script type='text/javascript' src='http://media.idahostatesman.com/misites/ida/idahostatesman.js'></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script async src="http://i.simpli.fi/dpx.js?cid=6336&action=100&segment=idahostatesmanros&m=1&sifi_tuid=3698"></script>
<script async src="http://i.simpli.fi/dpx.js?cid=6336&action=100&segment=idahonews&m=1&sifi_tuid=3963"></script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<meta name="google-site-verification" content="WCAnzqvmOBLLCucDnFvnJsEdEimlIu_vDrFVjPt5c4Y"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js');
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="103005217" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.idahostatesman.com/" target="_top"><img src="http://www.idahostatesman.com/static/images/idahostatesman/logo-lg.png" alt="Idaho Statesman | IdahoStatesman.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="http://www.legacy.com/obituaries/idahostatesman/#navlink=navbar">
Obituaries
</a>
</li>
<li>
<a href="/news/local/#navlink=navbar">
Local News
</a>
</li>
<li>
<a href="/sports/college/mountain-west/boise-state-university#navlink=navbar">
Boise State Sports
</a>
</li>
<li>
<a href="/news/politics-government/state-politics/#navlink=navbar">
Idaho Politics
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="103005217"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:pp.client.pop('plans')">
Login
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:pp.client.pop('plans')">
Login
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="http://www.newslibrary.com/sites/idsb/#navlink=subnav">Archives</a></li>
<li><a href="http://idahostatesman.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photos and Pages</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
<li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
<li><a href="http://custserv.idahostatesman.com/nie/#navlink=subnav">Newspaper in Education</a></li>
<li><a href="/plus/#navlink=subnav">Subscribe</a></li>
<li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">News</a></li>
<li><a href="/news/local/community/boise#navlink=subnav">Boise</a></li>
<li><a href="/news/local/community/west-ada#navlink=subnav">West Ada</a></li>
<li><a href="/news/local/community/canyon-county#navlink=subnav">Canyon County</a></li>
<li><a href="/news/local/crime#navlink=subnav">Crime</a></li>
<li><a href="/news/state/idaho#navlink=subnav">State News</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation/World News</a></li>
<li><a href="/news/databases#navlink=subnav">Databases</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/local/environment#navlink=subnav">Environment</a></li>
<li><a href="/news/local/military#navlink=subnav">Idahoans in the Military</a></li>
<li><a href="/news/weather/#navlink=subnav">Weather</a></li>
<li><a href="/news/local/traffic/#navlink=subnav">Traffic</a></li>
<li><a href="/news/local/news-columns-blogs/helping-works#navlink=subnav">Helping Works</a></li>
<li><a href="/news/local/education/in-the-classroom#navlink=subnav">In the Classroom</a></li>
<li><a href="/news/local/community/our-community-blog#navlink=subnav">Our Community</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/college/mountain-west/boise-state-university/boise-state-football#navlink=subnav">Boise State Football</a></li>
<li><a href="/sports/college/mountain-west/boise-state-university/boise-state-basketball#navlink=subnav">Boise State Basketball</a></li>
<li><a href="/sports/college/university-of-idaho#navlink=subnav">Idaho Vandals</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
<li><a href="/sports/mlb/boise-hawks#navlink=subnav">Boise Hawks</a></li>
<li><a href="/sports/nhl/idaho-steelheads#navlink=subnav">Idaho Steelheads</a></li>
<li><a href="/sports/nba/idaho-stampede/#navlink=subnav">Idaho Stampede</a></li>
<li class="divider"></li>
<li><a href="/sports/college/mountain-west/boise-state-university/bronco-beat-blog#navlink=subnav">Bronco Beat</a></li>
<li><a href="/sports/college/mountain-west/boise-state-university/extra-points-blog#navlink=subnav">Extra Points</a></li>
<li><a href="/sports/high-school/varsity-extra-blog/#navlink=subnav">Varsity Extra Blog</a></li>
<li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
<li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
<li><a href="/sports/nhl/#navlink=subnav">NHL</a></li>
<li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
<li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/news/politics-government/state-politics#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/politics-government/state-politics#navlink=subnav">Idaho Politics</a></li>
<li><a href="/news/politics-government/election#navlink=subnav">Elections 2016</a></li>
<li><a href="/news/business/government-and-business#navlink=subnav">Government and Business</a></li>
<li><a href="/news/politics-government/politics-columns-blogs/politics-blog#navlink=subnav">Capitol &amp; State</a></li>
<li><a href="/news/local/news-columns-blogs/letters-from-the-west#navlink=subnav">Letters from the West</a></li>
<li><a href="/news/politics-government/#navlink=subnav">National Politics</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/news/business/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 200px;">
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/business/business-insider#navlink=subnav">Business Insider</a></li>
<li><a href="/news/business/biz-columns-blogs/#navlink=subnav">Business Columns &amp; Blogs</a></li>
<li><a href="/news/business/personal-finance/#navlink=subnav">Personal Finance</a></li>
<li><a href="http://www.legalnotice.org/pl/idahostatesman/landing1.aspx#navlink=subnav">Legal Notices</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/opinion/#navlink=subnav">Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/editorial-cartoons#navlink=subnav">Editorial Cartoons</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/readers-opinion#navlink=subnav">Reader&#039;s Opinion</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter or Opinion</a></li>
<li><a href="/opinion/opn-columns-blogs/robert-ehlert#navlink=subnav">Robert Ehlert</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="http://events.idahostatesman.com/#navlink=subnav">Events Calendar</a></li>
<li><a href="/entertainment/restaurants/restaurant-reviews/#navlink=subnav">Restaurant Reviews</a></li>
<li><a href="/entertainment/arts-culture/#navlink=subnav">Arts and Culture</a></li>
<li><a href="/entertainment/festival/#navlink=subnav">Festivals</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movie Reviews</a></li>
<li><a href="http://events.idahostatesman.com/movies.aspx">Movie Showtimes</a></li>
<li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
<li><a href="/entertainment/tv/#navlink=subnav">Television</a></li>
<li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.idahostatesman.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/entertainment/games-puzzles/#navlink=subnav">Puzzles</a></li>
<li><a href="/entertainment/ent-columns-blogs/words-deeds#navlink=subnav">Words &amp; Deeds</a></li>
<li><a href="/entertainment/arts-culture/arts-blog/#navlink=subnav">ArtsBeat</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/outdoors#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Outdoors <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 320px;">
<li><a href="/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/outdoors/outdoors-blog/#navlink=subnav">Playing Outdoors Blog</a></li>
<li><a href="/sports/outdoors/biking#navlink=subnav">Biking</a></li>
<li><a href="/sports/outdoors/camping#navlink=subnav">Camping</a></li>
<li><a href="/sports/outdoors/fishing/#navlink=subnav">Fishing</a></li>
<li><a href="/sports/outdoors/hiking#navlink=subnav">Hiking and Trails</a></li>
<li><a href="/sports/outdoors/hunting/#navlink=subnav">Hunting</a></li>
<li><a href="/sports/outdoors/recreation/#navlink=subnav">Winter Recreation</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/living#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living#navlink=subnav">Living</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
<li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
<li><a href="/living/treasure#navlink=subnav">Treasure</a></li>
<li><a href="/living/pets/#navlink=subnav">Pets</a></li>
<li><a href="/living/religion/#navlink=subnav">Religion</a></li>
<li><a href="/living/travel/#navlink=subnav">Travel</a></li>
<li><a href="/living/living-here-guide/best-of-treasure-valley#navlink=subnav">Best of Treasure Valley</a></li>
<li class="divider"></li>
<li><a href="/living/liv-columns-blogs/heart-of-treasure-valley#navlink=subnav">Heart of the Treasure Valley</a></li>
<li><a href="/living/home-garden/margaret-lauterbach/#navlink=subnav">Margaret Lauterbach</a></li>
<li><a href="/living/liv-columns-blogs/tim-woodward#navlink=subnav">Tim Woodward</a></li>
<li><a href="/living/liv-columns-blogs/advice-columns/#navlink=subnav">Carolyn Hax</a></li>
</ul>
</li>
<li>
<a href="http://www.legacy.com/obituaries/idahostatesman/#navlink=subnav">
Obituaries
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://findnsave.idahostatesman.com/#navlink=subnav">
Local Deals
</a>
</li>
<li>
<a href="/customer-service/contests-promotions/#navlink=subnav">
Contests
</a>
</li>
<li>
<a href="/promotions/#navlink=subnav">
Promotions
</a>
</li>
<li>
<a href="/advertise#navlink=subnav">
Advertise
</a>
</li>
<li>
<a href="http://www.idahostatesman.com/classified-ads/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="/jobs#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/boise-id/#navlink=subnav">
Rentals
</a>
</li>
<li>
<a href="http://idahostatesman.adperfect.com/#navlink=subnav">
Place An Ad
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="/customer-service/about-us/#navlink=subnav">
About Us
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.idahostatesman.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<style type="text/css">body{background:#2e2e2e;}html body .video-detail-wrapper .ndn_embedContainer.ndn_widget_VideoLauncher-Slider .ndn_playlistThumbnails h4{color:#fff!important;}</style>
</div>
<section class="container main-content " role="main">
<div id="video-detail"
class="video-detail-wrapper">
<div class="hidden-xs">
<h1 class="heading section-main-heading">
Idaho
</h1>
</div>
<div class="row
top-video">
<div class="container-103005217" id="container-103005217"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/main-46e8329.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-detail"> <div class="mi-video-detail-playlist-widget" id="video-detail-103005217-1474406431521"> <div class="col-xs-12 col-md-8" id="video-container-103005217-1474406431521"> <div class="video-media" data-id="103005217" data-index> <div id="player-103005217-1474406431521" class="player" data-id="103005217"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.idahostatesman.com/news/state/idaho/8eba0b-Idaho-wine-judge-Mary-Cressler/alternates/LANDSCAPE_560/Idaho%20wine%20judge%20Mary%20Cressler') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons video-detail"> <a class="mi-video-playlist-button mi-video-utility-item" title="Playlist"> <span class="jw-icon jw-icon-miplaylist"></span> Playlist </a> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-103005217-1474406431521" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/btns09-Watch-Snake-River-Canyon-rocket-jump-from-inside-the-cockpit/alternates/LANDSCAPE_200/Watch%20Snake%20River%20Canyon%20rocket%20jump%20from%20inside%20the%20cockpit" alt="Watch Snake River Canyon rocket jump from inside the cockpit"> <span class="duration">0:50</span> </div> <div class="media-desc"> <h4 class="video-title">Watch Snake River Canyon rocket jump from inside the cockpit</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/4iunxl-Stuntman-crosses-the-Snake-River-Canyon-on-rocket-like-Evel-Knievels/alternates/LANDSCAPE_200/Stuntman%20crosses%20the%20Snake%20River%20Canyon%20on%20rocket%20like%20Evel%20Knievel%27s" alt="Stuntman crosses the Snake River Canyon on rocket like Evel Knievel's"> <span class="duration">1:01</span> </div> <div class="media-desc"> <h4 class="video-title">Stuntman crosses the Snake River Canyon on rocket like Evel Knievel's</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/ilfvy8-Sen.-Steven-Thayn-considers-moral-responsibility-to-Gap-population/alternates/LANDSCAPE_200/Sen.%20Steven%20Thayn%20considers%20moral%20responsibility%20to%20Gap%20population" alt="Sen. Steven Thayn considers moral responsibility to Gap population"> <span class="duration">3:12</span> </div> <div class="media-desc"> <h4 class="video-title">Sen. Steven Thayn considers moral responsibility to Gap population</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/e3g6vv-Twin-Falls-mayor-paints-canyon-jump-attempt-as-the-Western-way/alternates/LANDSCAPE_200/Twin%20Falls%20mayor%20paints%20canyon%20jump%20attempt%20as%20the%20Western%20way" alt="Twin Falls mayor paints Snake River Canyon jumps as the Western way"> <span class="duration">1:26</span> </div> <div class="media-desc"> <h4 class="video-title">Twin Falls mayor paints Snake River Canyon jumps as the Western way</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/2cgr90-Sen.-Maryanne-Jordan-defines-success-for-a-plan-to-close-the-gap/alternates/LANDSCAPE_200/Sen.%20Maryanne%20Jordan%20defines%20success%20for%20a%20plan%20to%20close%20the%20%27gap%2C%27" alt="Sen. Maryanne Jordan defines what success would look like for an Idaho plan to close the health care 'gap'"> <span class="duration">2:21</span> </div> <div class="media-desc"> <h4 class="video-title">Sen. Maryanne Jordan defines what success would look like for an Idaho plan to close the health care 'gap'</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/xyjoes-Sen.-Thayn-plan-to-cover-Idahoans-in-tha-gap/alternates/LANDSCAPE_200/Sen.%20Thayn%20plan%20to%20cover%20Idahoans%20in%20tha%20%27gap%27" alt="Sen. Thayn plan to cover Idahoans in tha 'gap'"> <span class="duration">2:41</span> </div> <div class="media-desc"> <h4 class="video-title">Sen. Thayn plan to cover Idahoans in tha 'gap'</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/3sx788-Protesters-upset-at-Wasdens-decision-about-Yantis/alternates/LANDSCAPE_200/Protesters%20upset%20at%20Wasden%27s%20decision%20about%20Yantis" alt="Protesters upset at Wasden's decision about Yantis"> <span class="duration">1:40</span> </div> <div class="media-desc"> <h4 class="video-title">Protesters upset at Wasden's decision about Yantis</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/ovlkue-Council-mayor-talks-about-the-Yantis-shooting/alternates/LANDSCAPE_200/Council%20mayor%20talks%20about%20the%20Yantis%20shooting" alt="Council mayor talks about the Yantis shooting"> <span class="duration">1:36</span> </div> <div class="media-desc"> <h4 class="video-title">Council mayor talks about the Yantis shooting</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/s7xmhx-Wasden-answers-What-about-the-body-cameras-And-other-questions./alternates/LANDSCAPE_200/Wasden%20answers%3A%20What%20about%20the%20body%20cameras-%20And%20other%20questions." alt="Wasden answers: What about the body cameras? And other questions."> <span class="duration">4:10</span> </div> <div class="media-desc"> <h4 class="video-title">Wasden answers: What about the body cameras? And other questions.</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/pt8wx-Deputy-Roland-re-enacts-the-Yantis-shooting-scene/alternates/LANDSCAPE_200/Deputy%20Roland%20re-enacts%20the%20Yantis%20shooting%20scene" alt="Deputy Roland re-enacts the Yantis shooting scene"> <span class="duration">47:23</span> </div> <div class="media-desc"> <h4 class="video-title">Deputy Roland re-enacts the Yantis shooting scene</h4> </div> </div> <div class="mi-overlay-item" data-index="10"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/aw70cc-Wasden-on-Yantis-shooting-Something-went-tragically-wrong./alternates/LANDSCAPE_200/Wasden%20on%20Yantis%20shooting%3A%20%22Something%20went%20tragically%20wrong.%22" alt="Wasden on Yantis shooting: 'Something went tragically wrong.'"> <span class="duration">1:20</span> </div> <div class="media-desc"> <h4 class="video-title">Wasden on Yantis shooting: "Something went tragically wrong."</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> </div> <div class="hidden-xs col-sm-6 col-md-4 companion-wrap"> <div class="companion" id="companion-103005217-1474406431521"> <div class="ad-widget" id="mn-gpt-1" adtype="default" pkg="j" data-ad-policy="onDemand" atf="y" defaultsize="Large" large="300x250" medium="300x250" small="300x250" extra-small="None" articleid="103005217"></div> </div> </div> <div class="col-xs-12 col-sm-6 col-md-8 pull-left story-header"> <div class="video-details"> <h2 class="title video-title">Idaho wine judge Mary Cressler</h2> <time class="published-date">Sep 20, 2016</time> <div class="video-lead-text">
Though Mary Cressler, a wine writer and consultant from Portland, had heard a bit and sipped some Idaho wine, the Idaho Wine Competition Sept. 20 at Ruth's Chris Steakhouse was her first time judging the Gem State juice. She was particularly taken by the depth and balance of the reds. In all, 169 Idaho wines were sipped by a panel of 10 judges.
</div> <span class="attribution"> <span class="credits">rehlert@idahostatesman.com</span> </span> </div> </div> <div class="playlist col-md-8" id="playlist-103005217-1474406431521" style="visibility: hidden"> <div class="playlist-nav"> <span type="button" class="jw-icon jw-icon-close close-button"></span> <h3 class="mi-video-overlay-title">More Videos</h3> </div> <div class="mi-playlist-sidebar"> <div class="playlist-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/8eba0b-Idaho-wine-judge-Mary-Cressler/alternates/LANDSCAPE_200/Idaho%20wine%20judge%20Mary%20Cressler" alt="Idaho wine judge Mary Cressler"> <span class="duration">3:08</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Idaho wine judge Mary Cressler</h4> </div> </div> <div class="playlist-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/btns09-Watch-Snake-River-Canyon-rocket-jump-from-inside-the-cockpit/alternates/LANDSCAPE_200/Watch%20Snake%20River%20Canyon%20rocket%20jump%20from%20inside%20the%20cockpit" alt="Watch Snake River Canyon rocket jump from inside the cockpit"> <span class="duration">0:50</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Watch Snake River Canyon rocket jump from inside the cockpit</h4> </div> </div> <div class="playlist-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/4iunxl-Stuntman-crosses-the-Snake-River-Canyon-on-rocket-like-Evel-Knievels/alternates/LANDSCAPE_200/Stuntman%20crosses%20the%20Snake%20River%20Canyon%20on%20rocket%20like%20Evel%20Knievel%27s" alt="Stuntman crosses the Snake River Canyon on rocket like Evel Knievel's"> <span class="duration">1:01</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Stuntman crosses the Snake River Canyon on rocket like Evel Knievel's</h4> </div> </div> <div class="playlist-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/ilfvy8-Sen.-Steven-Thayn-considers-moral-responsibility-to-Gap-population/alternates/LANDSCAPE_200/Sen.%20Steven%20Thayn%20considers%20moral%20responsibility%20to%20Gap%20population" alt="Sen. Steven Thayn considers moral responsibility to Gap population"> <span class="duration">3:12</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Sen. Steven Thayn considers moral responsibility to Gap population</h4> </div> </div> <div class="playlist-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/e3g6vv-Twin-Falls-mayor-paints-canyon-jump-attempt-as-the-Western-way/alternates/LANDSCAPE_200/Twin%20Falls%20mayor%20paints%20canyon%20jump%20attempt%20as%20the%20Western%20way" alt="Twin Falls mayor paints Snake River Canyon jumps as the Western way"> <span class="duration">1:26</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Twin Falls mayor paints Snake River Canyon jumps as the Western way</h4> </div> </div> <div class="playlist-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/2cgr90-Sen.-Maryanne-Jordan-defines-success-for-a-plan-to-close-the-gap/alternates/LANDSCAPE_200/Sen.%20Maryanne%20Jordan%20defines%20success%20for%20a%20plan%20to%20close%20the%20%27gap%2C%27" alt="Sen. Maryanne Jordan defines what success would look like for an Idaho plan to close the health care 'gap'"> <span class="duration">2:21</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Sen. Maryanne Jordan defines what success would look like for an Idaho plan to close the health care 'gap'</h4> </div> </div> <div class="playlist-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/xyjoes-Sen.-Thayn-plan-to-cover-Idahoans-in-tha-gap/alternates/LANDSCAPE_200/Sen.%20Thayn%20plan%20to%20cover%20Idahoans%20in%20tha%20%27gap%27" alt="Sen. Thayn plan to cover Idahoans in tha 'gap'"> <span class="duration">2:41</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Sen. Thayn plan to cover Idahoans in tha 'gap'</h4> </div> </div> <div class="playlist-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/3sx788-Protesters-upset-at-Wasdens-decision-about-Yantis/alternates/LANDSCAPE_200/Protesters%20upset%20at%20Wasden%27s%20decision%20about%20Yantis" alt="Protesters upset at Wasden's decision about Yantis"> <span class="duration">1:40</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Protesters upset at Wasden's decision about Yantis</h4> </div> </div> <div class="playlist-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/ovlkue-Council-mayor-talks-about-the-Yantis-shooting/alternates/LANDSCAPE_200/Council%20mayor%20talks%20about%20the%20Yantis%20shooting" alt="Council mayor talks about the Yantis shooting"> <span class="duration">1:36</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Council mayor talks about the Yantis shooting</h4> </div> </div> <div class="playlist-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/s7xmhx-Wasden-answers-What-about-the-body-cameras-And-other-questions./alternates/LANDSCAPE_200/Wasden%20answers%3A%20What%20about%20the%20body%20cameras-%20And%20other%20questions." alt="Wasden answers: What about the body cameras? And other questions."> <span class="duration">4:10</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Wasden answers: What about the body cameras? And other questions.</h4> </div> </div> <div class="playlist-item" data-index="10"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/pt8wx-Deputy-Roland-re-enacts-the-Yantis-shooting-scene/alternates/LANDSCAPE_200/Deputy%20Roland%20re-enacts%20the%20Yantis%20shooting%20scene" alt="Deputy Roland re-enacts the Yantis shooting scene"> <span class="duration">47:23</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Deputy Roland re-enacts the Yantis shooting scene</h4> </div> </div> <div class="playlist-item" data-index="11"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/state/idaho/aw70cc-Wasden-on-Yantis-shooting-Something-went-tragically-wrong./alternates/LANDSCAPE_200/Wasden%20on%20Yantis%20shooting%3A%20%22Something%20went%20tragically%20wrong.%22" alt="Wasden on Yantis shooting: " something went tragically wrong.""> <span class="duration">1:20</span> <div class="playBtn"> <span class="glyphicon glyphicon-play"></span> </div> </div> <div class="media-desc"> <h4 class="video-title">Wasden on Yantis shooting: "Something went tragically wrong."</h4> </div> </div> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
<div class="row bottom-video story-rail-wrapper">
<div class="hidden-xs">
<h1 class="heading video-detail-heading">
More Videos
</h1>
</div>
<div class="col-md-8">
<div class="ad visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="103005217"
></div>
</div>
</div>
<div class="more-videos">
<article class="idaho media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.idahostatesman.com/news/state/idaho/article99659602.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.idahostatesman.com/news/state/idaho/article99659602.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.idahostatesman.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.idahostatesman.com/news/state/idaho/e3g6vv-Twin-Falls-mayor-paints-canyon-jump-attempt-as-the-Western-way/BINARY/thumbnail/Twin%20Falls%20mayor%20paints%20canyon%20jump%20attempt%20as%20the%20Western%20way"
data-proxy-image="http://www.idahostatesman.com/news/state/idaho/e3g6vv-Twin-Falls-mayor-paints-canyon-jump-attempt-as-the-Western-way/ALTERNATES/LANDSCAPE_80/Twin%20Falls%20mayor%20paints%20canyon%20jump%20attempt%20as%20the%20Western%20way"
data-proxy-width=""
style="width:100%"
alt=""
title="Twin Falls mayor paints canyon jump attempt as the Western way"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.idahostatesman.com/news/state/idaho/"> Idaho </a>
</h2>
<h4 class="title ">
<a href="http://www.idahostatesman.com/news/state/idaho/article99659602.html">
Twin Falls mayor paints Snake River Canyon jumps as the Western way
</a>
</h4>
<p class="summary ">
Twin Falls Mayor Shawn Barigar talks about the historic attempt by Evel Knievel to jump the Snake River Canyon, and a daredevil's new plan to jump it Sept. 17, 2016. The legendary Kneivel's failed attempt took place in 1974 just east of the Perrine Bridge in Twin Falls. The latest attempt will take place about 10 miles farther east, on the other side of the Hansen Bridge.
</p>
</div>
</article>
<article class="idaho media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.idahostatesman.com/news/state/idaho/article94786932.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.idahostatesman.com/news/state/idaho/article94786932.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.idahostatesman.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.idahostatesman.com/news/state/idaho/2cgr90-Sen.-Maryanne-Jordan-defines-success-for-a-plan-to-close-the-gap/BINARY/thumbnail/Sen.%20Maryanne%20Jordan%20defines%20success%20for%20a%20plan%20to%20close%20the%20'gap,'"
data-proxy-image="http://www.idahostatesman.com/news/state/idaho/2cgr90-Sen.-Maryanne-Jordan-defines-success-for-a-plan-to-close-the-gap/ALTERNATES/LANDSCAPE_80/Sen.%20Maryanne%20Jordan%20defines%20success%20for%20a%20plan%20to%20close%20the%20'gap,'"
data-proxy-width=""
style="width:100%"
alt=""
title="Sen. Maryanne Jordan defines success for a plan to close the 'gap,'"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.idahostatesman.com/news/state/idaho/"> Idaho </a>
</h2>
<h4 class="title ">
<a href="http://www.idahostatesman.com/news/state/idaho/article94786932.html">
Sen. Maryanne Jordan defines what success would look like for an Idaho plan to close the health care 'gap'
</a>
</h4>
<p class="summary ">
Sen. Maryanne Jordan, D-Boise, who sits on the Idaho Legislature's interim committee that is studying ways to find health care coverage for 78,000 Idahoans in the 'gap,' shares her thoughts about the best outcome for all involved. The Health Care Alternatives committee meets again 9 a.m. Thursday, Aug. 11, in room EW 42 at the Statehouse.
</p>
</div>
</article>
<article class="idaho media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.idahostatesman.com/news/state/idaho/article93365512.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.idahostatesman.com/news/state/idaho/article93365512.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.idahostatesman.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.idahostatesman.com/news/state/idaho/xyjoes-Sen.-Thayn-plan-to-cover-Idahoans-in-tha-gap/BINARY/thumbnail/Sen.%20Thayn%20plan%20to%20cover%20Idahoans%20in%20tha%20'gap'"
data-proxy-image="http://www.idahostatesman.com/news/state/idaho/xyjoes-Sen.-Thayn-plan-to-cover-Idahoans-in-tha-gap/ALTERNATES/LANDSCAPE_80/Sen.%20Thayn%20plan%20to%20cover%20Idahoans%20in%20tha%20'gap'"
data-proxy-width=""
style="width:100%"
alt=""
title="Sen. Thayn plan to cover Idahoans in tha 'gap'"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.idahostatesman.com/news/state/idaho/"> Idaho </a>
</h2>
<h4 class="title ">
<a href="http://www.idahostatesman.com/news/state/idaho/article93365512.html">
Sen. Thayn plan to cover Idahoans in tha 'gap'
</a>
</h4>
<p class="summary ">
Sen. Steven Thayn, R-Emmett, a member of the Idaho Legislature's interim committee studying solutions to find coverage for Idahoans in the 'gap,' shares his plan to get more people covered and reduce the costs for medical services. The bipartisan/bicameral committee reconvenes 9 a.m. Thursday, July 11, in room EW 42 in the Statehouse. </p>
</div>
</article>
<article class="idaho media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.idahostatesman.com/news/state/idaho/article92811732.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.idahostatesman.com/news/state/idaho/article92811732.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.idahostatesman.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.idahostatesman.com/news/state/idaho/3sx788-Protesters-upset-at-Wasdens-decision-about-Yantis/BINARY/thumbnail/Protesters%20upset%20at%20Wasden's%20decision%20about%20Yantis"
data-proxy-image="http://www.idahostatesman.com/news/state/idaho/3sx788-Protesters-upset-at-Wasdens-decision-about-Yantis/ALTERNATES/LANDSCAPE_80/Protesters%20upset%20at%20Wasden's%20decision%20about%20Yantis"
data-proxy-width=""
style="width:100%"
alt=""
title="Protesters upset at Wasden's decision about Yantis"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.idahostatesman.com/news/state/idaho/"> Idaho </a>
</h2>
<h4 class="title ">
<a href="http://www.idahostatesman.com/news/state/idaho/article92811732.html">
Protesters upset at Wasden's decision about Yantis
</a>
</h4>
<p class="summary ">
A handful of people gathered at the Capitol on Saturday, July 30, 2016, to protest the Idaho attorney general's decision not to press charges against two Adams County sheriff's deputies in the fatal shooting of rancher Jack Yantis. </p>
</div>
</article>
<div id="nativo-video-list-2"
class="nativo-placeholder">
<div >
</div>
</div>
<article class="idaho media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.idahostatesman.com/news/state/idaho/article92759907.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.idahostatesman.com/news/state/idaho/article92759907.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.idahostatesman.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.idahostatesman.com/news/state/idaho/s7xmhx-Wasden-answers-What-about-the-body-cameras-And-other-questions./BINARY/thumbnail/Wasden%20answers:%20What%20about%20the%20body%20cameras-%20And%20other%20questions."
data-proxy-image="http://www.idahostatesman.com/news/state/idaho/s7xmhx-Wasden-answers-What-about-the-body-cameras-And-other-questions./ALTERNATES/LANDSCAPE_80/Wasden%20answers:%20What%20about%20the%20body%20cameras-%20And%20other%20questions."
data-proxy-width=""
style="width:100%"
alt=""
title="Wasden answers: What about the body cameras? And other questions."
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.idahostatesman.com/news/state/idaho/"> Idaho </a>
</h2>
<h4 class="title ">
<a href="http://www.idahostatesman.com/news/state/idaho/article92759907.html">
Wasden answers: What about the body cameras? And other questions.
</a>
</h4>
<p class="summary ">
How many shots? What about inconsistent testimony? What could have been done better? Idaho Attorney General Lawrence Wasden answers questions from the media after he said there is insufficient evidence to convict the two Adams County sheriff’s deputies involved in the fatal shooting of Yantis on Nov. 1. 2015 on the highway in front of his ranch north of Council.
</p>
</div>
</article>
<article class="idaho media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.idahostatesman.com/news/state/idaho/article92689052.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.idahostatesman.com/news/state/idaho/article92689052.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.idahostatesman.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.idahostatesman.com/news/state/idaho/pt8wx-Deputy-Roland-re-enacts-the-Yantis-shooting-scene/BINARY/thumbnail/Deputy%20Roland%20re-enacts%20the%20Yantis%20shooting%20scene"
data-proxy-image="http://www.idahostatesman.com/news/state/idaho/pt8wx-Deputy-Roland-re-enacts-the-Yantis-shooting-scene/ALTERNATES/LANDSCAPE_80/Deputy%20Roland%20re-enacts%20the%20Yantis%20shooting%20scene"
data-proxy-width=""
style="width:100%"
alt=""
title="Deputy Roland re-enacts the Yantis shooting scene"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.idahostatesman.com/news/state/idaho/"> Idaho </a>
</h2>
<h4 class="title ">
<a href="http://www.idahostatesman.com/news/state/idaho/article92689052.html">
Deputy Roland re-enacts the Yantis shooting scene
</a>
</h4>
<p class="summary ">
In June, Idaho State Police used its Meridian training facility to reconstruct the scene where rancher Jack Yantis was shot. Deputies Cody Roland and Brian Wood separately re-enacted their actions on the night Yantis was killed. This is Roland's account.
</p>
</div>
</article>
<article class="idaho media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.idahostatesman.com/news/state/idaho/article92708657.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.idahostatesman.com/news/state/idaho/article92708657.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.idahostatesman.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.idahostatesman.com/news/state/idaho/aw70cc-Wasden-on-Yantis-shooting-Something-went-tragically-wrong./BINARY/thumbnail/Wasden%20on%20Yantis%20shooting:%20%22Something%20went%20tragically%20wrong.%22"
data-proxy-image="http://www.idahostatesman.com/news/state/idaho/aw70cc-Wasden-on-Yantis-shooting-Something-went-tragically-wrong./ALTERNATES/LANDSCAPE_80/Wasden%20on%20Yantis%20shooting:%20%22Something%20went%20tragically%20wrong.%22"
data-proxy-width=""
style="width:100%"
alt=""
title="Wasden on Yantis shooting: "Something went tragically wrong.""
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.idahostatesman.com/news/state/idaho/"> Idaho </a>
</h2>
<h4 class="title ">
<a href="http://www.idahostatesman.com/news/state/idaho/article92708657.html">
Wasden on Yantis shooting: "Something went tragically wrong."
</a>
</h4>
<p class="summary ">
Idaho Attorney General Lawrence Wasden said there is insufficient evidence to convict the two Adams County sheriff’s deputies involved in the fatal shooting of Yantis on Nov. 1. 2015 on the highway in front of his ranch north of Council. Still, he said, "Something went tragically wrong."
</p>
</div>
</article>
<article class="idaho media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.idahostatesman.com/news/state/idaho/article92700802.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.idahostatesman.com/news/state/idaho/article92700802.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.idahostatesman.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.idahostatesman.com/news/state/idaho/yrp1ep-Five-chaotic-minutes-before-the-shooting-of-Jack-Yantis/BINARY/thumbnail/Five%20chaotic%20minutes%20before%20the%20shooting%20of%20Jack%20Yantis"
data-proxy-image="http://www.idahostatesman.com/news/state/idaho/yrp1ep-Five-chaotic-minutes-before-the-shooting-of-Jack-Yantis/ALTERNATES/LANDSCAPE_80/Five%20chaotic%20minutes%20before%20the%20shooting%20of%20Jack%20Yantis"
data-proxy-width=""
style="width:100%"
alt=""
title="Five chaotic minutes before the shooting of Jack Yantis"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.idahostatesman.com/news/state/idaho/"> Idaho </a>
</h2>
<h4 class="title ">
<a href="http://www.idahostatesman.com/news/state/idaho/article92700802.html">
Five chaotic minutes before the shooting of Jack Yantis
</a>
</h4>
<p class="summary ">
Idaho Attorney General Lawrence Wasden recreated the last five minutes of Jack Yantis' life based on the sometimes conflicting witness testimony. Wasden said there is insufficient evidence to convict the two Adams County sheriff’s deputies involved in the fatal shooting of Yantis on Nov. 1. 2015 on the highway in front of his ranch north of Council.
</p>
</div>
</article>
<article class="ece_incoming media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.idahostatesman.com/latest-news/article92625457.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.idahostatesman.com/latest-news/article92625457.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.idahostatesman.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.idahostatesman.com/latest-news/s2k52x-Ryan-Zollman-Adams-Country-Sheriff-discusses-the-findings-of-the-Idaho-Attorney-Generals-report-on-the-death-of-Council-rancher-Jack-Yantis./BINARY/thumbnail/Ryan%20Zollman,%20Adams%20Country%20Sheriff,%20discusses%20the%20findings%20of%20the%20Idaho%20Attorney%20General's%20report%20on%20the%20death%20of%20Council%20rancher%20Jack%20Yantis."
data-proxy-image="http://www.idahostatesman.com/latest-news/s2k52x-Ryan-Zollman-Adams-Country-Sheriff-discusses-the-findings-of-the-Idaho-Attorney-Generals-report-on-the-death-of-Council-rancher-Jack-Yantis./ALTERNATES/LANDSCAPE_80/Ryan%20Zollman,%20Adams%20Country%20Sheriff,%20discusses%20the%20findings%20of%20the%20Idaho%20Attorney%20General's%20report%20on%20the%20death%20of%20Council%20rancher%20Jack%20Yantis."
data-proxy-width=""
style="width:100%"
alt=""
title="Ryan Zollman, Adams Country Sheriff, discusses the findings of the Idaho Attorney General's report on the death of Council rancher Jack Yantis."
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.idahostatesman.com/latest-news/"> Latest News </a>
</h2>
<h4 class="title ">
<a href="http://www.idahostatesman.com/latest-news/article92625457.html">
Adams County sheriff on no charges from shooting for his deputies
</a>
</h4>
<p class="summary ">
Adams Country Sheriff Ryan Zollman discusses the findings of the Idaho Attorney General's report on the death of Council rancher Jack Yantis, who was shot 12 times by Adams County sheriff's deputies Nov. 1 in a confrontation after one of his bulls was hit on a rural highway outside of town. </p>
</div>
</article>
<article class="idaho media secondary ">
<div class="teaser link-block">
<a class=" block-link" href="http://www.idahostatesman.com/news/state/idaho/article92595462.html">
</a>
<div class="pull-left media-body">
<div style="width: 100%">
<a href="http://www.idahostatesman.com/news/state/idaho/article92595462.html">
<div class="posterframe-wrapper "
data-autoplay="false">
<img src="http://www.idahostatesman.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE"
data-src-template="http://www.idahostatesman.com/news/state/idaho/1cdu9n-Donna-Yantis-interviewed-in-ambulance-after-shooting/BINARY/thumbnail/Donna%20Yantis%20interviewed%20in%20ambulance%20after%20shooting"
data-proxy-image="http://www.idahostatesman.com/news/state/idaho/1cdu9n-Donna-Yantis-interviewed-in-ambulance-after-shooting/ALTERNATES/LANDSCAPE_80/Donna%20Yantis%20interviewed%20in%20ambulance%20after%20shooting"
data-proxy-width=""
style="width:100%"
alt=""
title="Donna Yantis interviewed in ambulance after shooting"
class="media-object adaptive placeholder"
/>
<span class="glyphicon glyphicon-play-circle"></span>
</div>
</a>
</div>
</div>
<h2 class="kicker ">
<a href="http://www.idahostatesman.com/news/state/idaho/"> Idaho </a>
</h2>
<h4 class="title ">
<a href="http://www.idahostatesman.com/news/state/idaho/article92595462.html">
Donna Yantis interviewed in ambulance after shooting
</a>
</h4>
<p class="summary ">
Donna Yantis, the wife of rancher Jack Yantis, had a heart attack after her husband was shot. Some time later, she was taken by ambulance to Midvale and then by helicopter to Saint Alphonsus Regional Medical Center in Boise. Officials interviewed her about what she saw that night.
</p>
</div>
</article>
</div>
<div >
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-e',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails Responsive',
target_type: 'mix'
});
}
</script>
</div>
</div>
<div class="col-md-4">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "300x250"
Large = "Flex Ad"
articleId="103005217"
></div>
</div>
</div>
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Small"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="103005217"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Editor's Choice Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="23090" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91088"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
</div>
</div>
</div>
<script type="text/javascript">
if (allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads')) {
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="103005217"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="103005217"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.idahostatesman.com/" target="_top"><img src="http://www.idahostatesman.com/static/images/idahostatesman/logo-sm.png" alt="Idaho Statesman | IdahoStatesman.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer">
E-Edition (Digital Replica)
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/myaccount/#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://idahostatesman.mycapture.com/mycapture/index.asp#navlink=mi_footer">
Photo Store
</a>
</li>
<li>
<a href="http://www.newslibrary.com/sites/idsb/">
Archive Search
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/idahostatesman">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/idahostatesman">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/idahostatesman">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/+idahostatesman">
Google+
</a>
</li>
<li>
<a href="https://instagram.com/idahostatesman/">
Instagram
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="/classifieds/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://findnsave.idahostatesman.com/#navlink=mi_footer">
Find&amp;Save Local Shopping
</a>
</li>
<li>
<a href="http://myads.idahostatesman.com/#navlink=mi_footer">
Place an Obituary
</a>
</li>
<li>
<a href="/advertise/circulars/#navlink=mi_footer">
Today&#039;s Circulars
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlinks=footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer">
E-Edition (Digital Replica)
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/myaccount/#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://idahostatesman.mycapture.com/mycapture/index.asp#navlink=mi_footer">
Photo Store
</a>
</li>
<li>
<a href="http://www.newslibrary.com/sites/idsb/">
Archive Search
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/idahostatesman">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/idahostatesman">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/idahostatesman">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/+idahostatesman">
Google+
</a>
</li>
<li>
<a href="https://instagram.com/idahostatesman/">
Instagram
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="/classifieds/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://findnsave.idahostatesman.com/#navlink=mi_footer">
Find&amp;Save Local Shopping
</a>
</li>
<li>
<a href="http://myads.idahostatesman.com/#navlink=mi_footer">
Place an Obituary
</a>
</li>
<li>
<a href="/advertise/circulars/#navlink=mi_footer">
Today&#039;s Circulars
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlinks=footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="103005217"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-9" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='103005217'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=40494&contextPath=7089-40338-40491-40494-&pubId=39&cat=&meta=read-videoIngest&objId=103005217&type=article&title=Idaho+wine+judge+Mary+Cressler&url=http%3a%2f%2fwww.idahostatesman.com%2fnews%2fstate%2fidaho%2farticle103005217.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=40494&amp;contextPath=7089-40338-40491-40494-&amp;pubId=39&amp;cat=&amp;meta=read-videoIngest&amp;objId=103005217&amp;type=article&amp;title=Idaho+wine+judge+Mary+Cressler&amp;url=http%3a%2f%2fwww.idahostatesman.com%2fnews%2fstate%2fidaho%2farticle103005217.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.idahostatesman.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.idahostatesman.com/static/js/wps-wf-site-1.0.91-cc0e5f9-min.js"></script>
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.idahostatesman.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.idahostatesman.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.idahostatesman.com/mistats/finalizestats.js"></script>
</div>
<!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async>
</script>
</div>
<!-- End MdotLabs Tag -->
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7451/cc.js?ns=_cc7451" id="LOTCC_7451"></script>
<script>_cc7451.bcp();</script>
</body>
</html>
