<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"BOI",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/favicon.png"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="idahostatesman"/>
    

    
        
        <meta name="twitter:title" content="Trump fires FBI director James Comey – throwing Russia probe into chaos"/>
    

    
        
        <meta property="og:site_name" content="idahostatesman"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Trump fires FBI director James Comey – throwing Russia probe into chaos"/>
    

    
        
        <meta property="og:url" content="http://www.idahostatesman.com/news/politics-government/article149572339.html"/>
    

    
        
        <meta property="og:image" content="http://www.mcclatchydc.com/news/politics-government/a4d5d9-Sheldon-Whitehouse/alternates/LANDSCAPE_1140/Sheldon%20Whitehouse"/>
    

    
        
        <meta name="twitter:image" content="http://www.mcclatchydc.com/news/politics-government/a4d5d9-Sheldon-Whitehouse/alternates/LANDSCAPE_1140/Sheldon%20Whitehouse"/>
    

    
        
        <meta property="og:description" content="President Donald Trump fired FBI Director James Comey, the White House said Tuesday May 9."/>
    

    
        
        <meta name="twitter:description" content="President Donald Trump fired FBI Director James Comey, the White House said Tuesday May 9."/>
    

    
        
        <meta property="fb:app_id" content="403238979787734"/>
    

    

    
        
            <title>Trump fires FBI director James Comey – throwing Russia probe into chaos | Idaho Statesman</title>
        
        <meta name="title" content="Trump fires FBI director James Comey – throwing Russia probe into chaos | Idaho Statesman"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="description" content="President Donald Trump fired FBI Director James Comey, the White House said Tuesday May 9."/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.idahostatesman.com/news/politics-government/article149572339.html"/>
    

    
        
        <meta name="original-source" content="http://www.idahostatesman.com/news/politics-government/article149572339.html"/>
    

    
        
        <meta name="google-site-verification" content="WCAnzqvmOBLLCucDnFvnJsEdEimlIu_vDrFVjPt5c4Y"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/idahostatesman/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/idahostatesman/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/idahostatesman/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/idahostatesman/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/idahostatesman/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/idahostatesman/favicon.png">





<link href="/wps/build/css/theme.markets/idahostatesman-b25abd2e24.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/wps/source/scripts/libs/identityModule.min.js"></script>
    <script>
        var identityModule = new IdentityModule();
        identityModule.GenerateIdentity('AccessToken');
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                

                
                
                
                
                
                

                
                    
                        
                        
                    

                
                

                
                    
                

                
                    
                -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-a3bf3e39a3.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'328736',
'accuweather.locationKey1':'328735',
'accuweather.locationKey2':'350473',
'accuweather.locationKey3':'329451',
'accuweather.locationString':'Boise',
'accuweather.locationString1':'Twin Falls, ID',
'accuweather.locationString2':'Portland, OR',
'accuweather.locationString3':'Butte, MT',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-208-377-6370',
'cs.circ_url':'http://www.idahostatesman.com/myaccount',
'facebook.app.id':'403238979787734',
'financialContent.account':'idahostatesman',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'1525',
'legacy.siteName':'idahostatesman',
'marketInfo.CarsAFF':'idstates',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on IdahoStatesman.com. Idaho Statesman also provides Treasure Valley, and Boise, ID with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Boise',
'marketInfo.JobsQSSTS':'ID,US',
'marketInfo.JobsSEO':'Idaho Statesman and IdahoStatesman.com are proud to serve the people in Boise, Meridian, Nampa, Caldwell, Treasure Valley Idaho with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including government, retail, medical, construction, restaurant and technology.',
'marketInfo.JobsSiteID':'ga_id003',
'marketInfo.Jobslr':'cbga_id',
'marketInfo.addcities':'Meridian, Eagle, Nampa, Caldwell, Garden City, Mountain Home, Owhyee',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'boi',
'marketInfo.careerbuilder.dmc_id':'1216',
'marketInfo.careerbuilder.lr':'cbga_id',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:IDAHOTJ',
'marketInfo.clipped_taxonomy':'News/Local/GovtPolitics',
'marketInfo.code':'BOI',
'marketInfo.county':'County',
'marketInfo.domain':'idahostatesman',
'marketInfo.followLinks':'true',
'marketInfo.location':'Boise',
'marketInfo.logoAltText':'Idaho Statesman',
'marketInfo.market_identifier':'BOI.site_idahostatesman',
'marketInfo.name':'Idaho Statesman',
'marketInfo.networkid':'7675',
'marketInfo.phone':'208-377-6200',
'marketInfo.product':'site',
'marketInfo.region':'Treasure Valley',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'36',
'marketInfo.sourcelevel':'politicsgovernment',
'marketInfo.state':'Idaho',
'marketInfo.state_abbreviation':'ID',
'marketInfo.staticDirectory':'idahostatesman',
'marketInfo.street_address':'1200 North Curtis Road, Boise, ID, 83706',
'marketInfo.taxonomy':'News/Local/GovtPolitics//',
'marketInfo.webmaster_email':'onlinenews@idahostatesman.com',
'marketInfo.zipcode':'83706',
'nativo.story.placements':'831693,839821,844491',
'nativo.video.placements':'869336,869335',
'pressPlus.zone':'-GHoKsG-Bd5p5PKluOJPtX',
'publication.domain':'IdahoStatesman.com',
'publication.mediadomain':'media.idahostatesman.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:149572339";
    mistats.pagename="Story:149572339|Trump fires FBI director James Comey – throwing Russia probe into chaos";
    mistats.taxonomy="News|Local|GovtPolitics||";
    mistats.channel="Politics &amp; Government";
    mistats.contentsource="DCBureau|By Anita Kumarakumar@mcclatchydc.com";
    mistats.pubdate="2017/05/09";
    mistats.moddate="2017/05/09 H23";
    mistats.keywords="";
</script>
<script src="http://media.idahostatesman.com/misites/ida/idahostatesman.js"></script>


    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }</script>
<script>try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="149572339"></div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/idahostatesman/logo-lg.png" alt="Idaho Statesman | IdahoStatesman.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="http://www.legacy.com/obituaries/idahostatesman/#navlink=navbar">Obituaries</a></li>
        
            <li><a href="/news/local/#navlink=navbar">Local News</a></li>
        
            <li><a href="/sports/college/mountain-west/boise-state-university#navlink=navbar">Boise State Sports</a></li>
        
            <li><a href="/news/politics-government/state-politics/#navlink=navbar">Idaho Politics</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="149572339"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        73°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.idahostatesman.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.idahostatesman.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.idahostatesman.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.idahostatesman.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.idahostatesman.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        73°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.idahostatesman.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.idahostatesman.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.idahostatesman.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.idahostatesman.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.idahostatesman.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.newslibrary.com/sites/idsb/#navlink=subnav">Archives</a></li>
            
        
            
                <li><a href="http://idahostatesman.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
            
        
            
                <li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://custserv.idahostatesman.com/nie/#navlink=subnav">Newspaper in Education</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/community/boise#navlink=subnav">Boise</a></li>
            
        
            
                <li><a href="/news/local/community/west-ada#navlink=subnav">West Ada</a></li>
            
        
            
                <li><a href="/news/local/community/canyon-county#navlink=subnav">Canyon County</a></li>
            
        
            
                <li><a href="/news/local/crime#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/state/idaho#navlink=subnav">State News</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World News</a></li>
            
        
            
                <li><a href="/news/databases#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/environment#navlink=subnav">Environment</a></li>
            
        
            
                <li><a href="/news/local/military#navlink=subnav">Idahoans in the Military</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/local/traffic/#navlink=subnav">Traffic</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/helping-works#navlink=subnav">Helping Works</a></li>
            
        
            
                <li><a href="/news/local/education/in-the-classroom#navlink=subnav">In the Classroom</a></li>
            
        
            
                <li><a href="/news/local/community/our-community-blog#navlink=subnav">Our Community</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/college/mountain-west/boise-state-university/boise-state-football#navlink=subnav">Boise State Football</a></li>
            
        
            
                <li><a href="/sports/college/mountain-west/boise-state-university/boise-state-basketball#navlink=subnav">Boise State Basketball</a></li>
            
        
            
                <li><a href="/sports/college/university-of-idaho#navlink=subnav">Idaho Vandals</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/mlb/boise-hawks#navlink=subnav">Boise Hawks</a></li>
            
        
            
                <li><a href="/sports/nhl/idaho-steelheads#navlink=subnav">Idaho Steelheads</a></li>
            
        
            
                <li><a href="/sports/nba/idaho-stampede/#navlink=subnav">Idaho Stampede</a></li>
            
        
            
                <li class="dropdown-header"></li>
            
        
            
                <li><a href="/sports/college/mountain-west/boise-state-university/bronco-beat-blog#navlink=subnav">Bronco Beat</a></li>
            
        
            
                <li><a href="/sports/college/mountain-west/boise-state-university/extra-points-blog#navlink=subnav">Extra Points</a></li>
            
        
            
                <li><a href="/sports/high-school/varsity-extra-blog/#navlink=subnav">Varsity Extra Blog</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="/sports/nhl/#navlink=subnav">NHL</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/politics-government/state-politics#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/state-politics#navlink=subnav">Idaho Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election#navlink=subnav">Elections</a></li>
            
        
            
                <li><a href="/news/business/government-and-business#navlink=subnav">Government and Business</a></li>
            
        
            
                <li><a href="/news/politics-government/politics-columns-blogs/politics-blog#navlink=subnav">Capitol &amp; State</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/letters-from-the-west#navlink=subnav">Letters from the West</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">National Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/business/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/business-insider#navlink=subnav">Business Insider</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/#navlink=subnav">Business Columns &amp; Blogs</a></li>
            
        
            
                <li><a href="/news/business/personal-finance/#navlink=subnav">Personal Finance</a></li>
            
        
            
                <li><a href="http://www.legalnotice.org/pl/idahostatesman/landing1.aspx#navlink=subnav">Legal Notices</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/readers-opinion#navlink=subnav">Reader&#39;s Opinion</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter or Opinion</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/robert-ehlert#navlink=subnav">Robert Ehlert</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="http://events.idahostatesman.com/#navlink=subnav">Events Calendar</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/restaurant-reviews/#navlink=subnav">Restaurant Reviews</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts and Culture</a></li>
            
        
            
                <li><a href="/entertainment/festival/#navlink=subnav">Festivals</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movie Reviews</a></li>
            
        
            
                <li><a href="http://events.idahostatesman.com/movies.aspx">Movie Showtimes</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">Television</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.idahostatesman.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/games-puzzles/#navlink=subnav">Puzzles</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/words-deeds#navlink=subnav">Words &amp; Deeds</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/arts-blog/#navlink=subnav">ArtsBeat</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/outdoors#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Outdoors
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/outdoors/outdoors-blog/#navlink=subnav">Playing Outdoors Blog</a></li>
            
        
            
                <li><a href="/sports/outdoors/biking#navlink=subnav">Biking</a></li>
            
        
            
                <li><a href="/sports/outdoors/camping#navlink=subnav">Camping</a></li>
            
        
            
                <li><a href="/sports/outdoors/fishing/#navlink=subnav">Fishing</a></li>
            
        
            
                <li><a href="/sports/outdoors/hiking#navlink=subnav">Hiking and Trails</a></li>
            
        
            
                <li><a href="/sports/outdoors/hunting/#navlink=subnav">Hunting</a></li>
            
        
            
                <li><a href="/sports/outdoors/recreation/#navlink=subnav">Winter Recreation</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/treasure#navlink=subnav">Treasure</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li><a href="/living/living-here-guide/best-of-treasure-valley#navlink=subnav">Best of Treasure Valley</a></li>
            
        
            
                <li class="dropdown-header"></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/heart-of-treasure-valley#navlink=subnav">Heart of the Treasure Valley</a></li>
            
        
            
                <li><a href="/living/home-garden/margaret-lauterbach/#navlink=subnav">Margaret Lauterbach</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/tim-woodward#navlink=subnav">Tim Woodward</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/advice-columns/#navlink=subnav">Carolyn Hax</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/idahostatesman/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.idahostatesman.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a><li>
                    
                
                    
                        <li><a href="/promotions/#navlink=subnav">Promotions</a><li>
                    
                
                    
                        <li><a href="/advertise#navlink=subnav">Advertise</a><li>
                    
                
                    
                        <li><a href="http://www.idahostatesman.com/classified-ads/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="/jobs#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://idahostatesman.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        







<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="149572339"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="149572339"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="story-gallery">
        <div id="slick-gallery-container-149572339" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="149572339">
                <script type="text/javascript">
                    $(function (){
                        $(document).trigger("slickgallery.init", [
                            149572339,
                            1,
                            {}
                        ]);
                    });
                </script>
                <div class="slick-gallery">
                    
                        <div class="gallery-item video" >
                            
                            

<div id="video-detail-148851809-1494374126531" class="media-wrap">
    <div class="video-media" data-id="148851809" data-index>
        <div id="player-148851809-1494374126531" class="player" data-id="148851809">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.mcclatchydc.com/news/politics-government/a4d5d9-Sheldon-Whitehouse/alternates/LANDSCAPE_560/Sheldon%20Whitehouse') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>
    <div class="clearfix"></div>
        <div id="mi-video-overlay-148851809-1494374126531" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/politics-government/f5n8bb-labrador-town-hall-key-2/alternates/LANDSCAPE_200/labrador%20town%20hall%20key%202" alt="Idaho Rep. Raul Labrador says 'nobody dies because they don't have access to health care'"/>
                    <span class="duration">1:41</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Idaho Rep. Raul Labrador says "nobody dies because they don't have access to health care"</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/local/environment/w5q8o1-Flooding-in-Elmore-County-washes-out-roads-forces-evacuations/alternates/LANDSCAPE_200/Flooding%20in%20Elmore%20County%20washes%20out%20roads%2C%20forces%20evacuations" alt="Flooding in Elmore County washes out roads, forces evacuations"/>
                    <span class="duration">0:35</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Flooding in Elmore County washes out roads, forces evacuations</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/local/crime/c8zxbn-Idaho-lawsuit-alleges-Boy-Scouts-of-America-and-LDS-Church-covered-up-sexual-misconduct/alternates/LANDSCAPE_200/Idaho%20lawsuit%20alleges%20Boy%20Scouts%20of%20America%20and%20LDS%20Church%20covered%20up%20sexual%20misconduct" alt="Idaho lawsuit alleges Boy Scouts of America and LDS Church covered up sexual misconduct"/>
                    <span class="duration">3:13</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Idaho lawsuit alleges Boy Scouts of America and LDS Church covered up sexual misconduct</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/nation-world/national/7zyhct-immigration-DACA_key/alternates/LANDSCAPE_200/immigration%20DACA_key" alt="Children of undocumented immigrants nervous about future of DACA policy"/>
                    <span class="duration">2:49</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Children of undocumented immigrants nervous about future of DACA policy</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/local/environment/8qgygb-elmoreflood_key/alternates/LANDSCAPE_200/elmoreflood_key" alt="Elmore County resident's video shows severe flooding in mountain town"/>
                    <span class="duration">0:31</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Elmore County resident's video shows severe flooding in mountain town</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/politics-government/cktug2-labrador-lcsc_key/alternates/LANDSCAPE_200/labrador%20lcsc_key" alt="Rep. Labrador at Lewiston town hall: 'Nobody dies because they don't have access to health care'"/>
                    <span class="duration">0:18</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Rep. Labrador at Lewiston town hall: "Nobody dies because they don't have access to health care"</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/lo4pls-Foothills-Sheep-01.jpg/alternates/LANDSCAPE_200/Foothills%20Sheep%2001.jpg" alt="'Following The Green' Boise foothills sheep release"/>
                    <span class="duration">1:58</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">"Following The Green" Boise foothills sheep release</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/sports/college/mountain-west/boise-state-university/boise-state-football/z7xpas-Boise-State-football-coach-Bryan-Harsin-updates-spring-ball-talks-schedule/alternates/LANDSCAPE_200/Boise%20State%20football%20coach%20Bryan%20Harsin%20updates%20spring%20ball%2C%20talks%20schedule" alt="Boise State football coach Bryan Harsin updates spring ball, talks schedule"/>
                    <span class="duration">9:42</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Boise State football coach Bryan Harsin updates spring ball, talks schedule</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/local/community/boise/lx6fd3-How-to-protect-a-new-home-from-flooding/alternates/LANDSCAPE_200/How%20to%20protect%20a%20new%20home%20from%20flooding" alt="How to protect a new home from flooding"/>
                    <span class="duration">0:44</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">How to protect a new home from flooding</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.mcclatchydc.com/news/politics-government/t6dumu-ComeyClinton.jpg/alternates/LANDSCAPE_200/ComeyClinton.jpg" alt="James Comey 'mildly nauseous' that FBI probe could have affected election"/>
                    <span class="duration">4:04</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">James Comey 'mildly nauseous' that FBI probe could have affected election</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>



                            
                                <div class="caption-toggle wps-caption-toggle"></div>
                                <div class="caption wps-video-caption">
                                    <span class="caption-text">
                                        
                                            At a senate hearing on May 3, Sen. Sheldon Whitehouse (D - R.I.) asked FBI Director Comey why the information gathered by the FBI&#39;s questioning of former National Security Advisor Gen. Michael Flynn took two days to reach the White House.
                                        
                                    </span>
                                    
                                        <span class="videographer"></span>
                                    
                                    
                                        <span class="credits">C-Span</span>
                                    
                                </div>
                            
                        </div>
                    
                </div>
            </div>
            <div class="lead-caption">
                <div class="current-caption"></div>
            </div>
        </div>
    </div>

            
            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.idahostatesman.com/news/politics-government/">Politics & Government</a>
                </h1>
                <span class="published-date pull-right">May 09, 2017 3:48 PM</span>
                <h1 class="title">Trump fires FBI director James Comey – throwing Russia probe into chaos</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <p><span class="ng_byline_name">By Anita Kumar</span></p><p><span class="ng_byline_email"><a href="mailto:akumar@mcclatchydc.com" title="">akumar@mcclatchydc.com</a></span></p>
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.idahostatesman.com/news/politics-government/article149572339.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Trump fires FBI director James Comey – throwing Russia probe into chaos&amp;url=http://www.idahostatesman.com/news/politics-government/article149572339.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Trump fires FBI director James Comey – throwing Russia probe into chaos&body=http://www.idahostatesman.com/news/politics-government/article149572339.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.idahostatesman.com/news/politics-government/article149572339.html&title=Trump fires FBI director James Comey – throwing Russia probe into chaos"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.idahostatesman.com/news/politics-government/article149572339.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.idahostatesman.com/news/politics-government/article149572339.html&description=Trump fires FBI director James Comey – throwing Russia probe into chaos&media=http://www.mcclatchydc.com/news/politics-government/a4d5d9-Sheldon-Whitehouse/alternates/LANDSCAPE_1140/Sheldon%20Whitehouse"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.idahostatesman.com/news/politics-government/article149572339.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            WASHINGTON
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                <p> President Donald Trump fired FBI Director James Comey, the White House said Tuesday.</p>
                                
                                
                            
                                <p>“The president has accepted the recommendation of the Attorney General and the deputy Attorney General regarding the dismissal of the director of the Federal Bureau of Investigation,” Sean Spicer told reporters at the White House.</p>
                                
                                
                            
                                <p>The move is effective immediately. The FBI’s deputy is the acting director.</p>
                                
                                
                            
                                <p>Trump had asked Comey to stay on as FBI director even though he was overseeing an inquiry into whether Russia colluded with Trump’s presidential campaign in the hacking and public release of top Democrats’ private emails, administration sources said Tuesday.</p>
                                
                                
                            
                                <div class="ng_digital"><div class="photo-inline-square"><p></p><div class="img-container picture">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://pics.mcclatchyinteractive.com/news/politics-government/t40oci/picture149578399/alternates/FREE_1140/C_aqrwvXsAEbzOF" media="(min-width: 1200px)">
            <source srcset="http://pics.mcclatchyinteractive.com/news/politics-government/t40oci/picture149578399/alternates/FREE_960/C_aqrwvXsAEbzOF" media="(min-width: 992px)">
            <source srcset="http://pics.mcclatchyinteractive.com/news/politics-government/t40oci/picture149578399/alternates/FREE_768/C_aqrwvXsAEbzOF" media="(min-width: 768px)">
            <source srcset="http://pics.mcclatchyinteractive.com/news/politics-government/t40oci/picture149578399/alternates/FREE_640/C_aqrwvXsAEbzOF" media="(min-width: 601px)">
            <source srcset="http://pics.mcclatchyinteractive.com/news/politics-government/t40oci/picture149578399/alternates/FREE_480/C_aqrwvXsAEbzOF" media="(min-width: 441px)">
            <source srcset="http://pics.mcclatchyinteractive.com/news/politics-government/t40oci/picture149578399/alternates/FREE_320/C_aqrwvXsAEbzOF" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            <img srcset="http://pics.mcclatchyinteractive.com/news/politics-government/t40oci/picture149578399/alternates/FREE_1140/C_aqrwvXsAEbzOF" alt="C_aqrwvXsAEbzOF" title="" style = "width : 100%">
        </picture>
        
    </div><p></p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="149572339"></div>
    </div>
    
        


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91088" data-config-width="100%" data-config-height="9/16w"></div>


    

                                    
                                
                            
                                </div></div><p>Former President Barack Obama appointed Comey to a 10-year term in 2013, but Trump had the prerogative of removing him from the job.</p>
                                
                                
                            
                                <p>“Given the recent controversies surrounding the director, I believe a fresh start will serve the FBI and the nation well,” Sen. Lindsay Graham, R-S.C.. “I encourage the President to select the most qualified professional available who will serve our nation’s interests.” </p>
                                
                                
                            
                                <p>“Today, President Donald J. Trump informed FBI Director James Comey that he has been terminated and removed from office,” White House Press Secretary Sean Spicer said in a statement. “President Trump acted based on the clear recommendations of both Deputy Attorney General Rod Rosenstein and Attorney General Jeff Sessions.”</p>
                                
                                
                            
                                <p>“The FBI is one of our Nation’s most cherished and respected institutions and today will mark a new beginning for our crown jewel of law enforcement,” said Trump said in a statement.</p>
                                
                                
                            
                                <p>A search for a new permanent FBI Director will begin immediately.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="149572339"></div>
    </div>
    

                                    
                                
                            
                                <div class="ng_endnote_contact"><p>Anita Kumar: <a href="tel:202-383-6017" title="">202-383-6017</a>, <a href="https://twitter.com/anitakumar01" target="_blank" title="">@anitakumar01</a></p></div>
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="149572339"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    
        



    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="149572339"></div>
    </div>
    

                            
                        

                        
                            




    <div id="story-gallery">
        <div id="slick-gallery-container-149572334" class="mi-slick-gallery-container clearfix spill-over" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="149572334">
                <script type="text/javascript">
                     $(function (){
                         $(document).trigger("slickgallery.init", [
                             149572334,
                             1,
                             {}
                         ]);
                     });
                </script>
                <div class="slick-gallery">

                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://pics.mcclatchyinteractive.com/news/politics-government/d8v6kt/picture149572334/alternates/FREE_160/Congress%20FBI" data-width-160></span>
                        <span data-src="http://pics.mcclatchyinteractive.com/news/politics-government/d8v6kt/picture149572334/alternates/FREE_320/Congress%20FBI" data-width-320></span>
                        <span data-src="http://pics.mcclatchyinteractive.com/news/politics-government/d8v6kt/picture149572334/alternates/FREE_480/Congress%20FBI" data-width-480></span>
                        <span data-src="http://pics.mcclatchyinteractive.com/news/politics-government/d8v6kt/picture149572334/alternates/FREE_640/Congress%20FBI" data-width-640></span>
                        <span data-src="http://pics.mcclatchyinteractive.com/news/politics-government/d8v6kt/picture149572334/alternates/FREE_768/Congress%20FBI" data-width-768></span>
                        <span data-src="http://pics.mcclatchyinteractive.com/news/politics-government/d8v6kt/picture149572334/alternates/FREE_960/Congress%20FBI" data-width-960></span>
                        <span data-src="http://pics.mcclatchyinteractive.com/news/politics-government/d8v6kt/picture149572334/alternates/FREE_1140/Congress%20FBI" data-width-1140></span>
                        <img alt="FBI Director James Comey testifies on Capitol Hill in Washington, Wednesday, May 3, 2017, before the Senate Judiciary Committee hearing: &quot;Oversight of the Federal Bureau of Investigation.&quot;" title="FBI Director James Comey testifies on Capitol Hill in Washington, Wednesday, May 3, 2017, before the Senate Judiciary Committee hearing: &quot;Oversight of the Federal Bureau of Investigation.&quot;" />
                        <div class="caption">
                            <span class="caption-text">FBI Director James Comey testifies on Capitol Hill in Washington, Wednesday, May 3, 2017, before the Senate Judiciary Committee hearing: &quot;Oversight of the Federal Bureau of Investigation.&quot; </span>
                            
                            <span class="photographer">Carolyn Kaster</span>
                            
                            
                            <span class="credits">AP</span>
                            
                        </div>
                    </div>
                    
                    

                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption"></div>
                
            </div>
        </div>
    </div>

                        
                        
                    </div>
                </div>

                
                    


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91088" data-config-width="100%" data-config-height="9/16w"></div>


                

                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.idahostatesman.com/news/politics-government/article149572339.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Trump fires FBI director James Comey – throwing Russia probe into chaos&amp;url=http://www.idahostatesman.com/news/politics-government/article149572339.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Trump fires FBI director James Comey – throwing Russia probe into chaos&body=http://www.idahostatesman.com/news/politics-government/article149572339.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.idahostatesman.com/news/politics-government/article149572339.html&title=Trump fires FBI director James Comey – throwing Russia probe into chaos"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.idahostatesman.com/news/politics-government/article149572339.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.idahostatesman.com/news/politics-government/article149572339.html&description=Trump fires FBI director James Comey – throwing Russia probe into chaos&media=http://www.mcclatchydc.com/news/politics-government/a4d5d9-Sheldon-Whitehouse/alternates/LANDSCAPE_1140/Sheldon%20Whitehouse"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.idahostatesman.com/news/politics-government/article149572339.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                
                

    
    <div id="aggrego-content">
        <h2 class='heading agg-heading'>Suggested for you</h2>
    </div>
    <div class="aggrego-main-container" id="exchange-embed-widget-92cd3"></div>
    <script>
        $(document).ready(function(){
        var divElem ="exchange-embed-widget-92cd3";
        var aggr = new Aggrego(document.getElementById(divElem), "92cd3effa4b8613c0f2ed52c40403969");
        aggr.init();
    });
    </script>

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down"></span>
    </a>
</h1>
<div id="commentingStage" style="display:none" ></div>
<script>
(function(){
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
        $('#commenting-container').on('click', 'a.comments-toggle', function(){
            if (typeof mi.commenting === "undefined") {
                mi.commenting = new mi.Commenting();
                mi.commenting.setConf( {
                    accountName: mi.pageInfo.getConf('marketInfo.domain'),
                    fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                    fb_comment_div: {'data-width': '100%'}
                });
                mi.commenting.display();
                FB.XFBML.parse();
            }
            $(this).find(".glyphicon-chevron-down").toggleClass("rotate");
             $("#commentingStage").slideToggle( "fast" );
         });

    } else {
        var disabledText = 'Comments have been disabled for this story.';
        $("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
        $('#commenting-container').find(".glyphicon-chevron-down").toggleClass("rotate");
        $("#commentingStage").slideToggle( "fast" );
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        

<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="149572339"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-148851809-1494374126531" class="container-148851809-1494374126531">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail-149050044-1494374126535">
    <div id="video-container-149050044-1494374126535">
        

<div id="video-detail-149050044-1494374126535" class="media-wrap">
    <div class="video-media" data-id="149050044" data-index>
        <div id="player-149050044-1494374126535" class="player" data-id="149050044">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.idahostatesman.com/news/politics-government/cktug2-labrador-lcsc_key/alternates/LANDSCAPE_560/labrador%20lcsc_key') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>
    <div class="clearfix"></div>
        <div id="mi-video-overlay-149050044-1494374126535" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/politics-government/f5n8bb-labrador-town-hall-key-2/alternates/LANDSCAPE_200/labrador%20town%20hall%20key%202" alt="Idaho Rep. Raul Labrador says 'nobody dies because they don't have access to health care'"/>
                    <span class="duration">1:41</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Idaho Rep. Raul Labrador says "nobody dies because they don't have access to health care"</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/local/environment/w5q8o1-Flooding-in-Elmore-County-washes-out-roads-forces-evacuations/alternates/LANDSCAPE_200/Flooding%20in%20Elmore%20County%20washes%20out%20roads%2C%20forces%20evacuations" alt="Flooding in Elmore County washes out roads, forces evacuations"/>
                    <span class="duration">0:35</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Flooding in Elmore County washes out roads, forces evacuations</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/local/crime/c8zxbn-Idaho-lawsuit-alleges-Boy-Scouts-of-America-and-LDS-Church-covered-up-sexual-misconduct/alternates/LANDSCAPE_200/Idaho%20lawsuit%20alleges%20Boy%20Scouts%20of%20America%20and%20LDS%20Church%20covered%20up%20sexual%20misconduct" alt="Idaho lawsuit alleges Boy Scouts of America and LDS Church covered up sexual misconduct"/>
                    <span class="duration">3:13</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Idaho lawsuit alleges Boy Scouts of America and LDS Church covered up sexual misconduct</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/nation-world/national/7zyhct-immigration-DACA_key/alternates/LANDSCAPE_200/immigration%20DACA_key" alt="Children of undocumented immigrants nervous about future of DACA policy"/>
                    <span class="duration">2:49</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Children of undocumented immigrants nervous about future of DACA policy</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/local/environment/8qgygb-elmoreflood_key/alternates/LANDSCAPE_200/elmoreflood_key" alt="Elmore County resident's video shows severe flooding in mountain town"/>
                    <span class="duration">0:31</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Elmore County resident's video shows severe flooding in mountain town</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/politics-government/cktug2-labrador-lcsc_key/alternates/LANDSCAPE_200/labrador%20lcsc_key" alt="Rep. Labrador at Lewiston town hall: 'Nobody dies because they don't have access to health care'"/>
                    <span class="duration">0:18</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Rep. Labrador at Lewiston town hall: "Nobody dies because they don't have access to health care"</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/lo4pls-Foothills-Sheep-01.jpg/alternates/LANDSCAPE_200/Foothills%20Sheep%2001.jpg" alt="'Following The Green' Boise foothills sheep release"/>
                    <span class="duration">1:58</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">"Following The Green" Boise foothills sheep release</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/sports/college/mountain-west/boise-state-university/boise-state-football/z7xpas-Boise-State-football-coach-Bryan-Harsin-updates-spring-ball-talks-schedule/alternates/LANDSCAPE_200/Boise%20State%20football%20coach%20Bryan%20Harsin%20updates%20spring%20ball%2C%20talks%20schedule" alt="Boise State football coach Bryan Harsin updates spring ball, talks schedule"/>
                    <span class="duration">9:42</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Boise State football coach Bryan Harsin updates spring ball, talks schedule</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.idahostatesman.com/news/local/community/boise/lx6fd3-How-to-protect-a-new-home-from-flooding/alternates/LANDSCAPE_200/How%20to%20protect%20a%20new%20home%20from%20flooding" alt="How to protect a new home from flooding"/>
                    <span class="duration">0:44</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">How to protect a new home from flooding</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.mcclatchydc.com/news/politics-government/t6dumu-ComeyClinton.jpg/alternates/LANDSCAPE_200/ComeyClinton.jpg" alt="James Comey 'mildly nauseous' that FBI probe could have affected election"/>
                    <span class="duration">4:04</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">James Comey 'mildly nauseous' that FBI probe could have affected election</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>



        <div class="video-details">
            <time class="published-date timeago hidden">3 days ago</time>
            <h2 class="title video-title">
                <a href="http://www.idahostatesman.com/news/politics-government/article149050044.html">Rep. Labrador at Lewiston town hall: "Nobody dies because they don't have access to health care"</a>
            </h2>
        </div>
    </div>
    <div id="playlist-149050044-1494374126535">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.idahostatesman.com/news/politics-government/cktug2-labrador-lcsc_key/alternates/LANDSCAPE_200/labrador%20lcsc_key" alt="Rep. Labrador at Lewiston town hall: "Nobody dies because they don't have access to health care""/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:18</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">3 days ago</time>
                            <h4 class="title video-title">Rep. Labrador at Lewiston town hall: "Nobody dies because they don't have access to health care"</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.idahostatesman.com/news/politics-government/f5n8bb-labrador-town-hall-key-2/alternates/LANDSCAPE_200/labrador%20town%20hall%20key%202" alt="Idaho Rep. Raul Labrador says "nobody dies because they don't have access to health care""/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:41</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">3 days ago</time>
                            <h4 class="title video-title">Idaho Rep. Raul Labrador says "nobody dies because they don't have access to health care"</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.idahostatesman.com/news/politics-government/s031n3-James-Comey-mildly-nauseous-that-FBI-probe-could-have-affected-election/alternates/LANDSCAPE_200/James%20Comey%20%27mildly%20nauseous%27%20that%20FBI%20probe%20could%20have%20affected%20election" alt="James Comey 'mildly nauseous' that FBI probe could have affected election"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">4:04</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">6 days ago</time>
                            <h4 class="title video-title">James Comey 'mildly nauseous' that FBI probe could have affected election</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="149572339"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/news/politics-government/">
                        Politics & Government
                    </a>
                </h1>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.idahostatesman.com/news/politics-government/article149572174.html">
                                        Trump fires FBI Director James Comey
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.idahostatesman.com/news/business/article149475529.html">
                                        Tunnel with nuclear waste collapses in Washington state
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.idahostatesman.com/latest-news/article149591299.html">
                                        Democrats: Comey firing triggers constitutional concerns
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.idahostatesman.com/news/nation-world/article149493859.html">
                                        Seattle mayor abandons re-election campaign after sex claims
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.idahostatesman.com/news/nation-world/article149572319.html">
                                        Trump fires FBI Director James Comey
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/politics-government/">
                            Politics & Government
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="149572339"></div>
    </div>
        








    
        
            
            
        
    
    
        
            <div class="element-spacing-medium">
                <section id="ndnWidget" class="element_spacing_large ndn">
                    <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                    <h1 class="heading">Editor&#39;s Choice Videos</h1>
                    <script type="text/javascript">
                        if ( !getSubscribedFlag ) {
                            $("<div/>", {
                                "class" : "center-block ndn_embed text-center",
                                "data-config-widget-id" : "23090",
                                "data-config-type" : "VideoLauncher/Slider300x250",
                                "data-config-tracking-group" : "91088"
                            }).appendTo("#ndnWidget");
                        } else {
                            document.getElementById('ndnWidget').style.display="none";
                        }
                    </script>
                    <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
                </section>
            </div>
        
    





    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="149572339"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="149572339"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="149572339"></div>
    </div>
</div>

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/idahostatesman/logo-sm.png" alt="Idaho Statesman | IdahoStatesman.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.idahostatesman.com/static/subscribe/#navlink=mi_footer">Digital Subscriptions</a></li>
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Subscriber Services</a></li>
                                
                                    <li><a href="/e-edition/#navlink=mi_footer">E-Edition (Digital Replica)</a></li>
                                
                                    <li><a href="/plus/#navlink=mi_footer">Home Delivery</a></li>
                                
                                    <li><a href="/myaccount/#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="/customer-service/newsletter-signup/#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://idahostatesman.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a></li>
                                
                                    <li><a href="http://www.newslibrary.com/sites/idsb/">Archive Search</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/idahostatesman">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/idahostatesman">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/idahostatesman">YouTube</a></li>
                                
                                    <li><a href="https://plus.google.com/+idahostatesman">Google+</a></li>
                                
                                    <li><a href="https://instagram.com/idahostatesman/">Instagram</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://boise.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.idahostatesman.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://myads.idahostatesman.com/#navlink=mi_footer">Place an Obituary</a></li>
                                
                                    <li><a href="/advertise/circulars/#navlink=mi_footer">Today&#39;s Circulars</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="collapse" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="149572339"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="149572339"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="149572339"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.idahostatesman.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.idahostatesman.com/mistats/products/escenic.js"></script>
        <script src="http://media.idahostatesman.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=40464&contextPath=7089-40464&pubId=39&cat=&meta=read-story&objId=149572339&type=article&title=Trump+fires+FBI+director+James+Comey+%E2%80%93+throwing+Russia+probe+into+chaos&url=http%3A%2F%2Fwww.idahostatesman.com%2Fnews%2Fpolitics-government%2Farticle149572339.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=40464&contextPath=7089-40464&pubId=39&cat=&meta=read-story&objId=149572339&type=article&title=Trump+fires+FBI+director+James+Comey+%E2%80%93+throwing+Russia+probe+into+chaos&url=http%3A%2F%2Fwww.idahostatesman.com%2Fnews%2Fpolitics-government%2Farticle149572339.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-a9711f397e.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7451/cc.js?ns=_cc7451" id="LOTCC_7451"></script>
	<script>_cc7451.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
