<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"BOI",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="idahostatesman"/>
    

    
        <meta name="twitter:title" content="Dogs’ food and treats have been recalled after people found salmonella in them"/>
    

    
        <meta property="og:site_name" content="idahostatesman"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Dogs’ food and treats have been recalled after people found salmonella in them"/>
    

    
        <meta property="og:url" content="http://www.idahostatesman.com/news/nation-world/national/article199330234.html"/>
    

    
        <meta property="og:image" content="http://pics.mcclatchyinteractive.com/news/nation-world/national/izaw1t/picture199330229/alternates/LANDSCAPE_1140/smokehouse%20beef%20munchies"/>
    

    
        <meta name="twitter:image" content="http://pics.mcclatchyinteractive.com/news/nation-world/national/izaw1t/picture199330229/alternates/LANDSCAPE_1140/smokehouse%20beef%20munchies"/>
    

    
        <meta property="og:description" content="Smokehouse Pet Products recalled 4-ounce bags of Beefy Munchies and Raws for Paws recalled 5-pound and 1-pound chubs of Ground Turkey Pet Food after state inspectors found salmonella in each product."/>
    

    
        <meta name="twitter:description" content="Smokehouse Pet Products recalled 4-ounce bags of Beefy Munchies and Raws for Paws recalled 5-pound and 1-pound chubs of Ground Turkey Pet Food after state inspectors found salmonella in each product."/>
    

    
        <meta property="fb:app_id" content="403238979787734"/>
    

    

    
        <meta name="title" content="Recall: Smokehouse Pet Products, Raws for Paws dog food and treats for salmonella  | Idaho Statesman"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Smokehouse Pet Products recalled 4-ounce bags of Beefy Munchies and Raws for Paws recalled 5-pound and 1-pound chubs of Ground Turkey Pet Food after state inspectors found salmonella in each product."/>
    

    
        <meta name="keywords" content="recall, dog food, dog treat, Smokehouse Pet Products, Raws for Paws, salmonella, Beefy Munchies, Ground Turkey Pet Food, Smokehouse Pet, poisoning,"/>
    

    
        <meta name="news_keywords" content="recall, dog food, dog treat, Smokehouse Pet Products, Raws for Paws, salmonella, Beefy Munchies, Ground Turkey Pet Food, Smokehouse Pet, poisoning,"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.miamiherald.com/living/pets/article199243909.html"/>
    

    
        <meta name="original-source" content="http://www.miamiherald.com/living/pets/article199243909.html"/>
    

    
        <meta name="google-site-verification" content="WCAnzqvmOBLLCucDnFvnJsEdEimlIu_vDrFVjPt5c4Y"/>
    





    <title>Recall: Smokehouse Pet Products, Raws for Paws dog food and treats for salmonella  | Idaho Statesman</title>


<link rel="amphtml" href="http://amp.idahostatesman.com/news/nation-world/national/article199330234.html">

<meta name="msapplication-TileImage" content="/wps/build/images/idahostatesman/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/idahostatesman/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/idahostatesman/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/idahostatesman/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/idahostatesman/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/idahostatesman/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=0fa45ac',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min',
            'videojs': '../libs/video.min',
            'videojsplaylist': '../libs/videojs-playlist.min',
            "ads": [
                "../libs/videojs.ads.min",
                "../libs/adblocked.ads"
                ],
            'ima': [
                '../libs/videojs.ima.min',
                "../libs/adblocked.ima"
                ],
            'googleima': [
                '//imasdk.googleapis.com/js/sdkloader/ima3',
                "../libs/adblocked.sdk"
                ]
        },
        shim:{
            'ima': {
                deps: ['googleima','ads']
            }
        },
        map: {
            '*': {
                'video.js': 'videojs'
            }
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/idahostatesman-a2f1727a68.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-a4d4db125e.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'328736',
'accuweather.locationKey1':'328735',
'accuweather.locationKey2':'350473',
'accuweather.locationKey3':'329451',
'accuweather.locationString':'Boise',
'accuweather.locationString1':'Twin Falls, ID',
'accuweather.locationString2':'Portland, OR',
'accuweather.locationString3':'Butte, MT',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-208-377-6370',
'cs.circ_url':'http://www.idahostatesman.com/myaccount',
'facebook.app.id':'403238979787734',
'financialContent.account':'idahostatesman',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'1525',
'legacy.siteName':'idahostatesman',
'marketInfo.CarsAFF':'idstates',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on IdahoStatesman.com. Idaho Statesman also provides Treasure Valley, and Boise, ID with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Boise',
'marketInfo.JobsQSSTS':'ID,US',
'marketInfo.JobsSEO':'Idaho Statesman and IdahoStatesman.com are proud to serve the people in Boise, Meridian, Nampa, Caldwell, Treasure Valley Idaho with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including government, retail, medical, construction, restaurant and technology.',
'marketInfo.JobsSiteID':'ga_id003',
'marketInfo.Jobslr':'cbga_id',
'marketInfo.addcities':'Meridian, Eagle, Nampa, Garden City',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'boi',
'marketInfo.careerbuilder.dmc_id':'1216',
'marketInfo.careerbuilder.lr':'cbga_id',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:IDAHOTJ',
'marketInfo.clipped_taxonomy':'News/National',
'marketInfo.code':'BOI',
'marketInfo.county':'County',
'marketInfo.domain':'idahostatesman',
'marketInfo.followLinks':'true',
'marketInfo.location':'Boise',
'marketInfo.logoAltText':'Idaho Statesman',
'marketInfo.market_identifier':'BOI.site_idahostatesman',
'marketInfo.name':'Idaho Statesman',
'marketInfo.networkid':'7675',
'marketInfo.phone':'208-377-6200',
'marketInfo.product':'site',
'marketInfo.region':'Treasure Valley',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'36',
'marketInfo.sourcelevel':'national',
'marketInfo.state':'Idaho',
'marketInfo.state_abbreviation':'ID',
'marketInfo.staticDirectory':'idahostatesman',
'marketInfo.street_address':'1200 North Curtis Road, Boise, ID, 83706',
'marketInfo.taxonomy':'News/National///',
'marketInfo.webmaster_email':'onlinenews@idahostatesman.com',
'marketInfo.zipcode':'83706',
'nativo.story.placements':'831693,839821,844491',
'nativo.video.placements':'869336,869335',
'publication.domain':'IdahoStatesman.com',
'publication.mediadomain':'media.idahostatesman.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:199330234";
    mistats.pagename="Story:199330234|Dogs’ food and treats have been recalled after people found salmonella in them";
    mistats.taxonomy="News|National|||";
    mistats.channel="National";
    mistats.contentsource="unknown|David J. Neal";
    mistats.pubdate="2018/02/09";
    mistats.moddate="2018/02/09 H11";
    mistats.keywords="recall dog food dog treat Smokehouse Pet Products Raws for Paws salmonella Beefy Munchies Ground Turkey Pet Food Smokehouse Pet poisoning";
</script>


<script src="//media.idahostatesman.com/misites/ida/idahostatesman.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>

    
        
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            }

            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543/stage/pb.js" async="true"></script>

    

    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>

    

    
    
      









  



<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.idahostatesman.com/news/nation-world/national/article199330234.html"
  },
  
  "headline": "Dogs’ food and treats have been recalled after people found salmonella in them",
  "image": "http://pics.mcclatchyinteractive.com/news/nation-world/national/izaw1t/picture199330229/alternates/FREE_1140/smokehouse%20beef%20munchies",
  "datePublished": "2018/02/09",
  "dateModified": "2018/02/09 H11",

  
    "author": {
      "@type": "Person",
      "name": "David J. Neal"
    },
  
  "publisher": {
     "name": "Idaho Statesman",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.idahostatesman.com/wps/build/images/idahostatesman/logo-lg.png"
     }
  },
  "description": "Smokehouse Pet Products recalled 4-ounce bags of Beefy Munchies and Raws for Paws recalled 5-pound and 1-pound chubs of Ground Turkey Pet Food after state inspectors found salmonella in each product.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>

    



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





    </head>

    

    
    
    
    

    <body class="story wps-body-main  paywalled">
           
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="199330234"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/idahostatesman/logo-lg.png" alt="Idaho Statesman | IdahoStatesman.com" class="img-responsive center-block" />
                            
                                <h1>Recall: Smokehouse Pet Products, Raws for Paws dog food and treats for salmonella  | Idaho Statesman</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="http://www.legacy.com/obituaries/idahostatesman/#navlink=navbar">Obituaries</a></li>
        
            <li><a href="/news/local/#navlink=navbar">Local News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/politics-government/state-politics/#navlink=navbar">Idaho Politics</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="199330234"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Sunny">
                    <img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        48°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.idahostatesman.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.idahostatesman.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.idahostatesman.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.idahostatesman.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.idahostatesman.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Sunny">
                    <img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        48°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.idahostatesman.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.idahostatesman.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.idahostatesman.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.idahostatesman.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.idahostatesman.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="/customer-service/e-edition/#navlink=subnav">eEdition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.idahostatesman.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://www.newslibrary.com/sites/idsb/#navlink=subnav">Archives</a></li>
            
        
            
                <li><a href="http://idahostatesman.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="http://x.email.idahostatesman.com/ats/url.aspx?cr=663&amp;wu=8#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://custserv.idahostatesman.com/nie/#navlink=subnav">Newspaper in Education</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/community/boise#navlink=subnav">Boise</a></li>
            
        
            
                <li><a href="/news/local/community/west-ada#navlink=subnav">West Ada</a></li>
            
        
            
                <li><a href="/news/local/community/canyon-county#navlink=subnav">Canyon County</a></li>
            
        
            
                <li><a href="/news/local/crime#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/state/idaho#navlink=subnav">State News</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World News</a></li>
            
        
            
                <li><a href="/news/databases#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/environment#navlink=subnav">Environment</a></li>
            
        
            
                <li><a href="/news/local/military#navlink=subnav">Idahoans in the Military</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/local/traffic/#navlink=subnav">Traffic</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/helping-works#navlink=subnav">Helping Works</a></li>
            
        
            
                <li><a href="/news/local/education/in-the-classroom#navlink=subnav">In the Classroom</a></li>
            
        
            
                <li><a href="/news/local/community/our-community-blog#navlink=subnav">Our Community</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/college/mountain-west/boise-state-university/boise-state-football#navlink=subnav">Boise State Football</a></li>
            
        
            
                <li><a href="/sports/college/mountain-west/boise-state-university/boise-state-basketball#navlink=subnav">Boise State Basketball</a></li>
            
        
            
                <li><a href="/sports/college/university-of-idaho#navlink=subnav">Idaho Vandals</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li class="dropdown-header"></li>
            
        
            
                <li><a href="/sports/college/mountain-west/boise-state-university/bronco-beat-blog#navlink=subnav">Bronco Beat</a></li>
            
        
            
                <li><a href="/sports/chadd-cripe/#navlink=subnav">Chadd Cripe</a></li>
            
        
            
                <li><a href="/sports/high-school/varsity-extra-blog/#navlink=subnav">Varsity Extra Blog</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="/sports/nhl/#navlink=subnav">NHL</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/politics-government/state-politics#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/state-politics#navlink=subnav">Idaho Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election#navlink=subnav">Elections</a></li>
            
        
            
                <li><a href="/news/business/government-and-business#navlink=subnav">Government and Business</a></li>
            
        
            
                <li><a href="/news/politics-government/politics-columns-blogs/politics-blog#navlink=subnav">Capitol &amp; State</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/letters-from-the-west#navlink=subnav">Letters from the West</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">National Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/business/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/business-insider#navlink=subnav">Business Insider</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/#navlink=subnav">Business Columns &amp; Blogs</a></li>
            
        
            
                <li><a href="/news/business/personal-finance/#navlink=subnav">Personal Finance</a></li>
            
        
            
                <li><a href="http://www.legalnotice.org/pl/idahostatesman/landing1.aspx#navlink=subnav">Legal Notices</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/bill-manny/#navlink=subnav">Bill Manny</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/readers-opinion#navlink=subnav">Guest Opinion</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter or Opinion</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="http://events.idahostatesman.com/#navlink=subnav">Events Calendar</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/restaurant-reviews/#navlink=subnav">Restaurant Reviews</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts and Culture</a></li>
            
        
            
                <li><a href="/entertainment/festival/#navlink=subnav">Festivals</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movie Reviews</a></li>
            
        
            
                <li><a href="http://events.idahostatesman.com/movies.aspx">Movie Showtimes</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">Television</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.idahostatesman.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/games-puzzles/#navlink=subnav">Puzzles</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/words-deeds#navlink=subnav">Words &amp; Deeds</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/arts-blog/#navlink=subnav">ArtsBeat</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/outdoors#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Outdoors
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/outdoors/outdoors-blog/#navlink=subnav">Playing Outdoors Blog</a></li>
            
        
            
                <li><a href="/sports/outdoors/biking#navlink=subnav">Biking</a></li>
            
        
            
                <li><a href="/sports/outdoors/camping#navlink=subnav">Camping</a></li>
            
        
            
                <li><a href="/sports/outdoors/fishing/#navlink=subnav">Fishing</a></li>
            
        
            
                <li><a href="/sports/outdoors/hiking#navlink=subnav">Hiking and Trails</a></li>
            
        
            
                <li><a href="/sports/outdoors/hunting/#navlink=subnav">Hunting</a></li>
            
        
            
                <li><a href="/sports/outdoors/recreation/#navlink=subnav">Winter Recreation</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/treasure#navlink=subnav">Treasure</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li><a href="/living/living-here-guide/best-of-treasure-valley#navlink=subnav">Best of Treasure Valley</a></li>
            
        
            
                <li class="dropdown-header"></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/heart-of-treasure-valley#navlink=subnav">Heart of the Treasure Valley</a></li>
            
        
            
                <li><a href="/living/home-garden/margaret-lauterbach/#navlink=subnav">Margaret Lauterbach</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/tim-woodward#navlink=subnav">Tim Woodward</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/advice-columns/#navlink=subnav">Carolyn Hax</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/idahostatesman/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.idahostatesman.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a><li>
                    
                
                    
                        <li><a href="/promotions/#navlink=subnav">Promotions</a><li>
                    
                
                    
                        <li><a href="/advertise#navlink=subnav">Advertise</a><li>
                    
                
                    
                        <li><a href="http://www.idahostatesman.com/classified-ads/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="https://jobs.idahostatesman.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://idahostatesman.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        











        



<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="199330234"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="199330234"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//pics.mcclatchyinteractive.com/news/nation-world/national/izaw1t/picture199330229/alternates/LANDSCAPE_1140/smokehouse%20beef%20munchies" media="(min-width: 992px)">
            <source srcset="//pics.mcclatchyinteractive.com/news/nation-world/national/izaw1t/picture199330229/alternates/LANDSCAPE_ 960/smokehouse%20beef%20munchies" media="(min-width: 768px)">
            <source srcset="//pics.mcclatchyinteractive.com/news/nation-world/national/izaw1t/picture199330229/alternates/LANDSCAPE_768/smokehouse%20beef%20munchies" media="(min-width: 601px)">
            <source srcset="//pics.mcclatchyinteractive.com/news/nation-world/national/izaw1t/picture199330229/alternates/LANDSCAPE_640/smokehouse%20beef%20munchies" media="(min-width: 441px)">
            <source srcset="//pics.mcclatchyinteractive.com/news/nation-world/national/izaw1t/picture199330229/alternates/LANDSCAPE_480/smokehouse%20beef%20munchies" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//pics.mcclatchyinteractive.com/news/nation-world/national/izaw1t/picture199330229/alternates/LANDSCAPE_1140/smokehouse%20beef%20munchies" alt="" title="" />
            
        </picture> 

</div>

            
        
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.idahostatesman.com/news/nation-world/national/">National</a>
                </h2>

                <h3 class="title">Dogs’ food and treats have been recalled after people found salmonella in them</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By David J. Neal</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:dneal@miamiherald.com">dneal@miamiherald.com</a>
                                        </span></p></div>
                    
                    <div class="share-tools-wrapper">
                        
                            









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.idahostatesman.com/news/nation-world/national/article199330234.html" onclick="mi.articleShareTools.popupFunction(this.href, 14150);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Dogs’+food+and+treats+have+been+recalled+after+people+found+salmonella+in+them&amp;url=http://www.idahostatesman.com/news/nation-world/national/article199330234.html" onclick="mi.articleShareTools.popupFunction(this.href, 14002);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Dogs’ food and treats have been recalled after people found salmonella in them&body=http://www.idahostatesman.com/news/nation-world/national/article199330234.html" onclick="nextbee.credit_share_articles(14035);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.idahostatesman.com/news/nation-world/national/article199330234.html&title=Dogs’ food and treats have been recalled after people found salmonella in them"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.idahostatesman.com/news/nation-world/national/article199330234.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.idahostatesman.com/news/nation-world/national/article199330234.html&description=Dogs’ food and treats have been recalled after people found salmonella in them&media=http://pics.mcclatchyinteractive.com/news/nation-world/national/izaw1t/picture199330229/alternates/LANDSCAPE_1140/smokehouse%20beef%20munchies"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.idahostatesman.com/news/nation-world/national/article199330234.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '14371',
            nextPinterest: '14406'
        });
        mi.socialSharingScroll.init();
    });
</script>
                        
                    </div>
                
                
                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            February 09, 2018 11:59 AM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Salmonella found by state inspectors in Raws for Paws Ground Turkey Pet Food and Smokehouse Pet Products’ Beefy Munchies have caused recalls of the dog food products announced Thursday night.</p>
                                    
                                    
                                    
                                
                                    <p>Testing by the Minnesota Department of Agriculture found salmonella in the Raws for Paws product. The Colorado Department of Agriculture found the Salmonella in two 4-ounce packs of Beefy Munchies. </p>
                                    
                                    
                                    
                                
                                    <p>Two dogs who ate Raws for Paws’ ground turkey already have fallen ill, according to <a href="https://www.fda.gov/Safety/Recalls/ucm596043.htm" target="_blank" title="">the recall notice.</a> </p>
                                    
                                    
                                    
                                
                                    <p>While dogs can get salmonella from eating contaminated food, humans can get it from handling that food, especially without thorough hand washing after touching the food or surfaces that have touched the food.</p>
                                    
                                        
    <div id="newsletter-signUpWidget"></div>
    <script>
        jQuery(document).ready(function () {
            mi.renderNewsletterIframe.init({ 
                container: '#newsletter-signUpWidget',
                url: 'http://x.email.idahostatesman.com/ats/url.aspx?cr=663&wu=108,http://x.email.idahostatesman.com/ats/url.aspx?cr=663&wu=112,http://x.email.idahostatesman.com/ats/url.aspx?cr=663&wu=104'
            });
        });
    </script>



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
        <h2 class="widget-title">Never miss a local story.</h2>
        <p class="widget-subhead">Sign up today for unlimited digital access to our website, apps, the digital newspaper and more.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.idahostatesman.com/subscribe/create?param=fHVDC0s=">SUBSCRIBE NOW</a>
        </div>
    </div>
 
<script>
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init();
    });
</script>

                                    
                                    
                                    
                                
                                    <p>The recalled Raws for Paws food comes in 5-pound and 1-pound sealed plastic tubes packed in cases of Turkey Pet Food and Pet Food Combo Packs, with case code Nos. 9900008, 9900009, 9900014, and 9900015. The Turkey Pet Food cases were manufactured on Oct. 12, 2017. The Combo Packs were manufactures from Oct. 12, 2017 through Feb. 2. They were distributed mainly in Minnesota, Wisconsin and Iowa.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="199330234"></div>
    </div>

                                        
                                    
                                
                                    <p>The recalled Beefy Munchies come in 4-ounce bags with a best by date of Oct. 25, 2019, and a lot No. of 449294. They were distributed mainly in North Carolina, Washington, Michigan and Colorado.</p>
                                    
                                    
                                    
                                
                                    <p>The Beefy Munchies’ <a href="https://www.fda.gov/Safety/Recalls/ucm596038.htm" target="_blank" title="">recall notice</a> posted to the FDA site notes, “Pets with salmonella infections may be lethargic and have diarrhea or bloody diarrhea, fever, and vomiting. Some pets will have only decreased appetite, fever and abdominal pain. Infected but otherwise healthy pets can be carriers and infect other animals or humans.”</p>
                                    
                                    
                                    
                                
                                    <p>As for people, the Centers for Disease Control and Prevention <a href="https://www.cdc.gov/salmonella/index.html" target="_blank" title="">says</a>, “Most persons infected with salmonella develop diarrhea, fever, and abdominal cramps 12 to 72 hours after infection. The illness usually lasts 4 to 7 days, and most persons recover without treatment. </p>
                                    
                                    
                                    
                                
                                    <p>“However, in some persons, the diarrhea may be so severe that the patient needs to be hospitalized.”</p>
                                    
                                    
                                    
                                
                                    <p>Anyone with the recalled Beefy Munchies should toss the product or return it for a refund. Consumers with questions can call Smokehouse Pet Products at <a href="tel:1-877-699-7387" title="tel:1-877-699-7387">1-877-699-7387</a>, Monday through Friday, 10 a.m. to 6:30 p.m., Eastern time.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="199330234"></div>
    </div>

                                        
                                    
                                
                                    <p>The Raws for Paws want consumers to stop using the ground turkey and give them a call <a href="tel:612-465-0372" title="tel:612-465-0372">612-465-0372</a>.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact"><p></p><div class="photo-inline-vertical">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//pics.mcclatchyinteractive.com/news/nation-world/national/fx6iq/picture199330224/alternates/FREE_1140/Raws%20for%20Paws" media="(min-width: 992px)">
            <source srcset="//pics.mcclatchyinteractive.com/news/nation-world/national/fx6iq/picture199330224/alternates/FREE_ 960/Raws%20for%20Paws" media="(min-width: 768px)">
            <source srcset="//pics.mcclatchyinteractive.com/news/nation-world/national/fx6iq/picture199330224/alternates/FREE_768/Raws%20for%20Paws" media="(min-width: 601px)">
            <source srcset="//pics.mcclatchyinteractive.com/news/nation-world/national/fx6iq/picture199330224/alternates/FREE_640/Raws%20for%20Paws" media="(min-width: 441px)">
            <source srcset="//pics.mcclatchyinteractive.com/news/nation-world/national/fx6iq/picture199330224/alternates/FREE_480/Raws%20for%20Paws" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//pics.mcclatchyinteractive.com/news/nation-world/national/fx6iq/picture199330224/alternates/FREE_1140/Raws%20for%20Paws" alt="Raws for Paws" title="Raws for Paws">
            
        </picture> 

</div>
</div><p></p><span class="ng-command" data-value="252"> </span><span class="ng-command" data-value="252"> </span><p>David J. Neal: <a href="tel:305-376-3559" title="">305-376-3559</a>, <a href="https://twitter.com/DavidJNeal" target="_blank" title="">@DavidJNeal</a></p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="199330234"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    
        




        <div id="story-related" class="story-related element-spacing-large">
            <h2>Related stories from  Idaho Statesman</h2>
            <div id="related-links">
                
                    
                        
                        <article>
                            <div class="teaser">
                                
                                    <a class="video-container" href="//www.miamiherald.com/living/article182263916.html">
                                        






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.miamiherald.com/living/qbkoiw-recall.png/alternates/LANDSCAPE_768/recall.png" media="(min-width: 992px)">
            <source srcset="//www.miamiherald.com/living/qbkoiw-recall.png/alternates/LANDSCAPE_ 960/recall.png" media="(min-width: 768px)">
            <source srcset="//www.miamiherald.com/living/qbkoiw-recall.png/alternates/LANDSCAPE_768/recall.png" media="(min-width: 601px)">
            <source srcset="//www.miamiherald.com/living/qbkoiw-recall.png/alternates/LANDSCAPE_640/recall.png" media="(min-width: 441px)">
            <source srcset="//www.miamiherald.com/living/qbkoiw-recall.png/alternates/LANDSCAPE_480/recall.png" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.miamiherald.com/living/qbkoiw-recall.png/alternates/LANDSCAPE_768/recall.png" alt="What to do if you think you have a recalled product" title="" />
            
        </picture> 

</div>

                                    </a>
                                
                                <h4 class="title">
                                    <a href=//www.miamiherald.com/living/article182263916.html>What to do if you think you have a recalled product</a>
                                </h4>
                            </div>
                        </article>
                        
                    
                
            </div>
        </div>

    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="199330234"></div>
    </div>

                            
                        
                        
                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53337"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53337", undefined , undefined ); </script>

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        
                            <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                        
                    </div>
                
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="199330234"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        
    
    
    




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    
        
<div id="video-detail-195072119-1518202862384" class="media-wrap ">
    <div class="video-media" data-index>
        <div class="vjs-wrapper">
            <video id="player-195072119-1518202862384" class="video-js mi-videojs vjs-fill" poster="//www.tri-cityherald.com/news/k042l6-Flying-Car-key/alternates/LANDSCAPE_560/Flying%20Car%20key"></video>
            <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
        </div>
    </div>

    <div id="mi-video-overlay-195072119-1518202862384" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.tri-cityherald.com/news/k042l6-Flying-Car-key/alternates/LANDSCAPE_200/Flying%20Car%20key" alt="Car flies into second floor of building in dramatic dashcam footage"/>
                    <span class="duration">0:27</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Car flies into second floor of building in dramatic dashcam footage</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.thenewstribune.com/news/local/wd5p2d-homefire.jpg/alternates/LANDSCAPE_200/homefire.jpg" alt="How to prevent a home fire in the winter"/>
                    <span class="duration">0:31</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">How to prevent a home fire in the winter</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.tri-cityherald.com/news/local/nra4th-Rattlesnake-Ridge-Slide.mp4/alternates/LANDSCAPE_200/Rattlesnake%20Ridge%20Slide.mp4" alt="See Rattlesnake Ridge crack above Interstate 82"/>
                    <span class="duration">1:27</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">See Rattlesnake Ridge crack above Interstate 82</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.idahostatesman.com/news/nation-world/national/wrudiu-vandalismxmas.jpg/alternates/LANDSCAPE_200/vandalismxmas.jpg" alt="Vandals tear apart family's Winter Wonderland"/>
                    <span class="duration">0:41</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Vandals tear apart family's Winter Wonderland</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.miamiherald.com/latest-news/l4g607-baggage-carousel.jpg/alternates/LANDSCAPE_200/baggage-carousel.jpg" alt="Man sneaks onto luggage carousel, runs onto tarmac at Miami International Airport"/>
                    <span class="duration">3:05</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Man sneaks onto luggage carousel, runs onto tarmac at Miami International Airport</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.miamiherald.com/news/local/community/miami-dade/jjrma3-framegrabkf.jpg/alternates/LANDSCAPE_200/framegrabkf.jpg" alt="Video shows cop punching a woman in the face as she is ejected from Hard Rock Stadium"/>
                    <span class="duration">0:14</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Video shows cop punching a woman in the face as she is ejected from Hard Rock Stadium</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.idahostatesman.com/news/nation-world/national/p5c4ba-bergdahl.jpg/alternates/LANDSCAPE_200/bergdahl.jpg" alt="Army Sgt. Bowe Bergdahl enters courthouse before pleading guilty to desertion, misbehavior"/>
                    <span class="duration">0:31</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Army Sgt. Bowe Bergdahl enters courthouse before pleading guilty to desertion, misbehavior</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.idahostatesman.com/news/nation-world/national/mo46fz-Confederate-statue-toppled-by-protesters-in-North-Carolina/alternates/LANDSCAPE_200/Confederate%20statue%20toppled%20by%20protesters%20in%20North%20Carolina" alt="Confederate statue toppled by protesters in North Carolina"/>
                    <span class="duration">0:24</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Confederate statue toppled by protesters in North Carolina</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.idahostatesman.com/news/nation-world/national/z7hls5-statuevandalism.jpg/alternates/LANDSCAPE_200/statuevandalism.jpg" alt="Do Confederate memorials honor soldiers killed in war, or memorialize racism?"/>
                    <span class="duration">2:12</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Do Confederate memorials honor soldiers killed in war, or memorialize racism?</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.idahostatesman.com/news/nation-world/national/paxkq0-APTOPIX-Confederate-M_Pete-4.jpg/alternates/LANDSCAPE_200/APTOPIX%20Confederate%20M_Pete%20(4).jpg" alt="White supremacy protests in Charlottesville, Va., devolve into a chaotic day of violence"/>
                    <span class="duration">2:24</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">White supremacy protests in Charlottesville, Va., devolve into a chaotic day of violence</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                <h4 class="media-title"></h4>
                <p class="media-leadtext"></p>
            
        </li>
    </ul>
</div>

</div>

    <script>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</script>
</div>


        <div class="video-details">
            <h2 class="title video-title">
                <a href="//www.idahostatesman.com/news/nation-world/national/article195072119.html">Car flies into second floor of building in dramatic dashcam footage</a>
            </h2>
        </div>
        <div id="playlist-195072119-1518202862384">
            <div class="mi-playlist-sidebar">
                
                    
                        <a class="playlist-item" href="#0" data-index="0">
                            <div class="media posterframe-wrapper">
                                <img src="//www.tri-cityherald.com/news/k042l6-Flying-Car-key/alternates/LANDSCAPE_200/Flying%20Car%20key" alt="Car flies into second floor of building in dramatic dashcam footage"/>
                                <span class="glyphicon glyphicon-play-circle"></span>
                                <span class="duration">0:27</span>
                            </div>
                            <div class="media-desc">
                                <h4 class="title video-title">Car flies into second floor of building in dramatic dashcam footage</h4>
                            </div>
                        </a>
                   
                
                    
                        <a class="playlist-item" href="#1" data-index="1">
                            <div class="media posterframe-wrapper">
                                <img src="//www.tri-cityherald.com/news/local/nra4th-Rattlesnake-Ridge-Slide.mp4/alternates/LANDSCAPE_200/Rattlesnake%20Ridge%20Slide.mp4" alt="See Rattlesnake Ridge crack above Interstate 82"/>
                                <span class="glyphicon glyphicon-play-circle"></span>
                                <span class="duration">1:27</span>
                            </div>
                            <div class="media-desc">
                                <h4 class="title video-title">See Rattlesnake Ridge crack above Interstate 82</h4>
                            </div>
                        </a>
                   
                
                    
                        <a class="playlist-item" href="#2" data-index="2">
                            <div class="media posterframe-wrapper">
                                <img src="//www.thenewstribune.com/news/local/wd5p2d-homefire.jpg/alternates/LANDSCAPE_200/homefire.jpg" alt="How to prevent a home fire in the winter"/>
                                <span class="glyphicon glyphicon-play-circle"></span>
                                <span class="duration">0:31</span>
                            </div>
                            <div class="media-desc">
                                <h4 class="title video-title">How to prevent a home fire in the winter</h4>
                            </div>
                        </a>
                   
                
            </div>
        </div>
    
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="199330234"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/nation-world/national/">
                        National
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.idahostatesman.com/news/business/article199273464.html">
                                        Markets Right Now: Dow briefly drops 500 points
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.idahostatesman.com/news/nation-world/article199324499.html">
                                        Michigan State to fire medical dean over Nassar scandal
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.idahostatesman.com/news/nation-world/article199259169.html">
                                        California lawmaker to take leave amid sex misconduct probe
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.idahostatesman.com/news/nation-world/article199313999.html">
                                        Authorities say officers shot, suspect dead south of Atlanta
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.idahostatesman.com/news/business/article199277084.html">
                                        US stocks struggle to stabilize after entering 'correction'
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/nation-world/national/">
                            National
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="199330234"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="199330234"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="199330234"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="199330234"></div>
    </div>
</div>

<img src="http://cdn.relaymedia.com/ping?url=%2F%2Fwww.idahostatesman.com%2Fnews%2Fnation-world%2Fnational%2Farticle199330234.html" width="1" height="1">

 <script type="text/javascript">
  jQuery(document).ready(function () {
    UD.updateDate.getDiffDate("1518202775", "MMMM DD, YYYY hh:mm A", "America/Boise", "en" , "-07:00");  
  });
</script>
    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/idahostatesman/logo-sm.png" alt="Idaho Statesman | IdahoStatesman.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.idahostatesman.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=BOI#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/IdahoStatesman/Default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=BOI#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=BOI#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="http://www.idahostatesman.com/rewards#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.idahostatesman.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.idahostatesman.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.idahostatesman.com/ats/url.aspx?cr=663&amp;wu=8#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nieschools.com/#navlink=mi_footer">News in Education</a></li>
                                
                                    <li><a href="http://www.newslibrary.com/sites/idsb/">Archives</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.idahostatesman.com/ats/url.aspx?cr=663&amp;wu=57#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/idahostatesman">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/idahostatesman">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/idahostatesman">YouTube</a></li>
                                
                                    <li><a href="https://plus.google.com/+idahostatesman">Google+</a></li>
                                
                                    <li><a href="https://instagram.com/idahostatesman/">Instagram</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://boise.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.idahostatesman.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://myads.idahostatesman.com/#navlink=mi_footer">Place an Obituary</a></li>
                                
                                    <li><a href="/advertise/circulars/#navlink=mi_footer">Today&#39;s Circulars</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="199330234"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="199330234"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="//media.idahostatesman.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.idahostatesman.com/mistats/products/escenic.js"></script>
        <script src="//media.idahostatesman.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=40458&contextPath=7089-40458&pubId=39&cat=&meta=read-story&objId=199330234&type=article&title=Dogs%E2%80%99+food+and+treats+have+been+recalled+after+people+found+salmonella+in+them&url=%2F%2Fwww.idahostatesman.com%2Fnews%2Fnation-world%2Fnational%2Farticle199330234.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=40458&contextPath=7089-40458&pubId=39&cat=&meta=read-story&objId=199330234&type=article&title=Dogs%E2%80%99+food+and+treats+have+been+recalled+after+people+found+salmonella+in+them&url=%2F%2Fwww.idahostatesman.com%2Fnews%2Fnation-world%2Fnational%2Farticle199330234.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.idahostatesman.com/news/nation-world/national/article199330234.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    


<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-a49ba2503e.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="https://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3764",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("14115");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("14018");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7451/cc.js?ns=_cc7451" id="LOTCC_7451"></script>
    <script>_cc7451.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
