<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"boi",
grpId2:window.location.hostname,
grpId3:"health_fitness",
pgId:"story-detail",
wrate:1
};
</script>
<script type='text/javascript'>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</script>
<!-- paywall disabled -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>To pin down cause of dizziness, get specific | Idaho Statesman</title>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Dizziness is not a disease but rather a symptom that can result from a huge variety of underlying disorders or, in some cases, no disorder at all."/>
<meta name="title" content="To pin down cause of dizziness, get specific | Idaho Statesman"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.idahostatesman.com/living/health-fitness/article139578428.html"/>
<link rel="canonical" href="http://www.idahostatesman.com/living/health-fitness/article139578428.html"/>
<meta name="google-site-verification" content="WCAnzqvmOBLLCucDnFvnJsEdEimlIu_vDrFVjPt5c4Y"/>
<meta property="og:title" content="To pin down cause of dizziness, get specific"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.idahostatesman.com/living/health-fitness/article139578428.html"/>
<meta property="og:description" content="Dizziness is not a disease but rather a symptom that can result from a huge variety of underlying disorders or, in some cases, no disorder at all."/>
<meta property="og:image" content="http://www.idahostatesman.com/living/health-fitness/ag131f/picture139578423/ALTERNATES/LANDSCAPE_1140/SCI_BRODY_HEALTH%20(7)"/>
<meta property="og:site_name" content="idahostatesman"/>
<meta property="fb:app_id" content="403238979787734"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="idahostatesman">
<meta name="twitter:title" content="To pin down cause of dizziness, get specific">
<meta name="twitter:description" content="Dizziness is not a disease but rather a symptom that can result from a huge variety of underlying disorders or, in some cases, no disorder at all.">
<meta name="twitter:image" content="http://www.idahostatesman.com/living/health-fitness/ag131f/picture139578423/ALTERNATES/LANDSCAPE_1140/SCI_BRODY_HEALTH%20(7)">
<meta name="msapplication-TileImage" content="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.idahostatesman.com/static/theme/idahostatesman/base/ico/favicon.png">

<link href="/wps/build/css/theme.markets/idahostatesman-355fb3e0b8.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->
<script type="text/javascript" src="/wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/source/scripts/libs/require.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-dc97c757f1.js"></script>

<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.idahostatesman.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.101-bbdd684',
'marketInfo.logoAltText':'Idaho Statesman',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'831693,839821,844491',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Meridian, Eagle, Nampa, Caldwell, Garden City, Mountain Home, Owhyee',
'marketInfo.staticDirectory':'idahostatesman',
'marketInfo.state_abbreviation':'ID',
'publication.domain':'IdahoStatesman.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'idahostatesman',
'facebook.app.id':'403238979787734',
'marketInfo.clipped_taxonomy':'Lifestyle/HealthMedFit',
'nativo.video.placements':'869336,869335',
'marketInfo.careerbuilder.lr':'cbga_id',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on IdahoStatesman.com. Idaho Statesman also provides Treasure Valley, and Boise, ID with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'idstates',
'accuweather.locationString':'Boise',
'marketInfo.Jobslr':'cbga_id',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'onlinenews@idahostatesman.com',
'marketInfo.phone':'208-377-6200',
'marketInfo.sourcelevel':'healthfitness',
'pressPlus.zone':'-GHoKsG-Bd5p5PKluOJPtX',
'marketInfo.zipcode':'83706',
'marketInfo.shortURL':'breaking',
'legacy.siteName':'idahostatesman',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'1525',
'marketInfo.JobsSEO':'Idaho Statesman and IdahoStatesman.com are proud to serve the people in Boise, Meridian, Nampa, Caldwell, Treasure Valley Idaho with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including government, retail, medical, construction, restaurant and technology.',
'accuweather.dev':'false',
'marketInfo.state':'Idaho',
'cs.circ_phone':'1-208-377-6370',
'marketInfo.siteId':'36',
'marketInfo.county':'County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.name':'Idaho Statesman',
'marketInfo.location':'Boise',
'marketInfo.region':'Treasure Valley',
'marketInfo.JobsSiteID':'ga_id003',
'marketInfo.careerbuilder.dmc_id':'1216',
'marketInfo.code':'BOI',
'marketInfo.careerbuilder.dmc_code':'boi',
'cs.circ_url':'http://www.idahostatesman.com/myaccount',
'marketInfo.market_identifier':'BOI.site_idahostatesman',
'accuweather.locationString1':'Twin Falls, ID',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'ID,US',
'accuweather.locationString3':'Butte, MT',
'financialContent.account':'idahostatesman',
'accuweather.locationString2':'Portland, OR',
'accuweather.locationKey3':'329451',
'marketInfo.followLinks':'true',
'marketInfo.networkid':'7675',
'accuweather.locationKey2':'350473',
'accuweather.locationKey1':'328735',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Boise',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:IDAHOTJ',
'marketInfo.street_address':'1200 North Curtis Road, Boise, ID, 83706',
'accuweather.locationKey':'328736',
'marketInfo.taxonomy':'Lifestyle/HealthMedFit///',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 139578428";
mistats.pagename="Story: 139578428|To pin down cause of dizziness get specific";
mistats.taxonomy="Lifestyle|HealthMedFit|||";
mistats.channel="Health & Fitness";
mistats.contentsource="Boise|By Jane E BrodyNew York Times News Service";
mistats.pubdate="2017/03/19";
mistats.moddate="2017/03/19 H23";
mistats.keywords="";
</script>
<script type='text/javascript' src='http://media.idahostatesman.com/misites/ida/idahostatesman.js'></script>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="139578428" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.idahostatesman.com/" target="_top"><img src="http://www.idahostatesman.com/static/images/idahostatesman/logo-lg.png" alt="Idaho Statesman | IdahoStatesman.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="http://www.legacy.com/obituaries/idahostatesman/#navlink=navbar">
Obituaries
</a>
</li>
<li>
<a href="/news/local/#navlink=navbar">
Local News
</a>
</li>
<li>
<a href="/sports/college/mountain-west/boise-state-university#navlink=navbar">
Boise State Sports
</a>
</li>
<li>
<a href="/news/politics-government/state-politics/#navlink=navbar">
Idaho Politics
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="139578428"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<!--
Widget ID: Feature Master with title feature master masthead login subscribe links:
Referenced feature mi.masterConfig.masthead.mpp, which was empty. Attempting fall-back value.
-->
<ul class=" paywall-links">
<li>
<a href="/activate">
Login
</a>
</li>
<li>
<a href="http://isoffers.com/">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead login subscribe links:
Referenced feature mi.masterConfig.masthead.mpp, which was empty. Attempting fall-back value.
-->
<ul class=" paywall-links">
<li>
<a href="/activate">
Login
</a>
</li>
<li>
<a href="http://isoffers.com/">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="http://www.newslibrary.com/sites/idsb/#navlink=subnav">Archives</a></li>
<li><a href="http://idahostatesman.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photos and Pages</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
<li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
<li><a href="http://custserv.idahostatesman.com/nie/#navlink=subnav">Newspaper in Education</a></li>
<li><a href="/plus/#navlink=subnav">Subscribe</a></li>
<li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">News</a></li>
<li><a href="/news/local/community/boise#navlink=subnav">Boise</a></li>
<li><a href="/news/local/community/west-ada#navlink=subnav">West Ada</a></li>
<li><a href="/news/local/community/canyon-county#navlink=subnav">Canyon County</a></li>
<li><a href="/news/local/crime#navlink=subnav">Crime</a></li>
<li><a href="/news/state/idaho#navlink=subnav">State News</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation/World News</a></li>
<li><a href="/news/databases#navlink=subnav">Databases</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/local/environment#navlink=subnav">Environment</a></li>
<li><a href="/news/local/military#navlink=subnav">Idahoans in the Military</a></li>
<li><a href="/news/weather/#navlink=subnav">Weather</a></li>
<li><a href="/news/local/traffic/#navlink=subnav">Traffic</a></li>
<li><a href="/news/local/news-columns-blogs/helping-works#navlink=subnav">Helping Works</a></li>
<li><a href="/news/local/education/in-the-classroom#navlink=subnav">In the Classroom</a></li>
<li><a href="/news/local/community/our-community-blog#navlink=subnav">Our Community</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/college/mountain-west/boise-state-university/boise-state-football#navlink=subnav">Boise State Football</a></li>
<li><a href="/sports/college/mountain-west/boise-state-university/boise-state-basketball#navlink=subnav">Boise State Basketball</a></li>
<li><a href="/sports/college/university-of-idaho#navlink=subnav">Idaho Vandals</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
<li><a href="/sports/mlb/boise-hawks#navlink=subnav">Boise Hawks</a></li>
<li><a href="/sports/nhl/idaho-steelheads#navlink=subnav">Idaho Steelheads</a></li>
<li><a href="/sports/nba/idaho-stampede/#navlink=subnav">Idaho Stampede</a></li>
<li class="divider"></li>
<li><a href="/sports/college/mountain-west/boise-state-university/bronco-beat-blog#navlink=subnav">Bronco Beat</a></li>
<li><a href="/sports/college/mountain-west/boise-state-university/extra-points-blog#navlink=subnav">Extra Points</a></li>
<li><a href="/sports/high-school/varsity-extra-blog/#navlink=subnav">Varsity Extra Blog</a></li>
<li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
<li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
<li><a href="/sports/nhl/#navlink=subnav">NHL</a></li>
<li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
<li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/news/politics-government/state-politics#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/politics-government/state-politics#navlink=subnav">Idaho Politics</a></li>
<li><a href="/news/politics-government/election#navlink=subnav">Elections</a></li>
<li><a href="/news/business/government-and-business#navlink=subnav">Government and Business</a></li>
<li><a href="/news/politics-government/politics-columns-blogs/politics-blog#navlink=subnav">Capitol &amp; State</a></li>
<li><a href="/news/local/news-columns-blogs/letters-from-the-west#navlink=subnav">Letters from the West</a></li>
<li><a href="/news/politics-government/#navlink=subnav">National Politics</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/news/business/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 200px;">
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/business/business-insider#navlink=subnav">Business Insider</a></li>
<li><a href="/news/business/biz-columns-blogs/#navlink=subnav">Business Columns &amp; Blogs</a></li>
<li><a href="/news/business/personal-finance/#navlink=subnav">Personal Finance</a></li>
<li><a href="http://www.legalnotice.org/pl/idahostatesman/landing1.aspx#navlink=subnav">Legal Notices</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/opinion/#navlink=subnav">Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/editorial-cartoons#navlink=subnav">Editorial Cartoons</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/readers-opinion#navlink=subnav">Reader&#039;s Opinion</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter or Opinion</a></li>
<li><a href="/opinion/opn-columns-blogs/robert-ehlert#navlink=subnav">Robert Ehlert</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="http://events.idahostatesman.com/#navlink=subnav">Events Calendar</a></li>
<li><a href="/entertainment/restaurants/restaurant-reviews/#navlink=subnav">Restaurant Reviews</a></li>
<li><a href="/entertainment/arts-culture/#navlink=subnav">Arts and Culture</a></li>
<li><a href="/entertainment/festival/#navlink=subnav">Festivals</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movie Reviews</a></li>
<li><a href="http://events.idahostatesman.com/movies.aspx">Movie Showtimes</a></li>
<li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
<li><a href="/entertainment/tv/#navlink=subnav">Television</a></li>
<li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.idahostatesman.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/entertainment/games-puzzles/#navlink=subnav">Puzzles</a></li>
<li><a href="/entertainment/ent-columns-blogs/words-deeds#navlink=subnav">Words &amp; Deeds</a></li>
<li><a href="/entertainment/arts-culture/arts-blog/#navlink=subnav">ArtsBeat</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/outdoors#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Outdoors <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 320px;">
<li><a href="/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/outdoors/outdoors-blog/#navlink=subnav">Playing Outdoors Blog</a></li>
<li><a href="/sports/outdoors/biking#navlink=subnav">Biking</a></li>
<li><a href="/sports/outdoors/camping#navlink=subnav">Camping</a></li>
<li><a href="/sports/outdoors/fishing/#navlink=subnav">Fishing</a></li>
<li><a href="/sports/outdoors/hiking#navlink=subnav">Hiking and Trails</a></li>
<li><a href="/sports/outdoors/hunting/#navlink=subnav">Hunting</a></li>
<li><a href="/sports/outdoors/recreation/#navlink=subnav">Winter Recreation</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/living#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living#navlink=subnav">Living</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
<li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
<li><a href="/living/treasure#navlink=subnav">Treasure</a></li>
<li><a href="/living/pets/#navlink=subnav">Pets</a></li>
<li><a href="/living/religion/#navlink=subnav">Religion</a></li>
<li><a href="/living/travel/#navlink=subnav">Travel</a></li>
<li><a href="/living/living-here-guide/best-of-treasure-valley#navlink=subnav">Best of Treasure Valley</a></li>
<li class="divider"></li>
<li><a href="/living/liv-columns-blogs/heart-of-treasure-valley#navlink=subnav">Heart of the Treasure Valley</a></li>
<li><a href="/living/home-garden/margaret-lauterbach/#navlink=subnav">Margaret Lauterbach</a></li>
<li><a href="/living/liv-columns-blogs/tim-woodward#navlink=subnav">Tim Woodward</a></li>
<li><a href="/living/liv-columns-blogs/advice-columns/#navlink=subnav">Carolyn Hax</a></li>
</ul>
</li>
<li>
<a href="http://www.legacy.com/obituaries/idahostatesman/#navlink=subnav">
Obituaries
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://findnsave.idahostatesman.com/#navlink=subnav">
Shopping
</a>
</li>
<li>
<a href="/customer-service/contests-promotions/#navlink=subnav">
Contests
</a>
</li>
<li>
<a href="/promotions/#navlink=subnav">
Promotions
</a>
</li>
<li>
<a href="/advertise#navlink=subnav">
Advertise
</a>
</li>
<li>
<a href="http://www.idahostatesman.com/classified-ads/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="/jobs#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://idahostatesman.adperfect.com/#navlink=subnav">
Place An Ad
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="/customer-service/about-us/#navlink=subnav">
About Us
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.idahostatesman.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="139578428"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="139578428"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.idahostatesman.com/living/health-fitness/">
Health & Fitness
</a>
</h1>
<p
class="published-date">
March 19, 2017 11:28 PM
</p>
<h1
class="title">
To pin down cause of dizziness, get specific
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-36822828"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="36822828">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
36822828,
1,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.idahostatesman.com/living/health-fitness/ag131f/picture139578423/ALTERNATES/FREE_320/SCI_BRODY_HEALTH%20(7)" data-width-320></span>
<span class="test-temp" data-src="http://www.idahostatesman.com/living/health-fitness/ag131f/picture139578423/ALTERNATES/FREE_480/SCI_BRODY_HEALTH%20(7)" data-width-480></span>
<span class="test-temp" data-src="http://www.idahostatesman.com/living/health-fitness/ag131f/picture139578423/ALTERNATES/FREE_640/SCI_BRODY_HEALTH%20(7)" data-width-640></span>
<span class="test-temp" data-src="http://www.idahostatesman.com/living/health-fitness/ag131f/picture139578423/ALTERNATES/FREE_768/SCI_BRODY_HEALTH%20(7)" data-width-768></span>
<span class="test-temp" data-src="http://www.idahostatesman.com/living/health-fitness/ag131f/picture139578423/ALTERNATES/FREE_960/SCI_BRODY_HEALTH%20(7)" data-width-960></span>
<span class="test-temp" data-src="http://www.idahostatesman.com/living/health-fitness/ag131f/picture139578423/ALTERNATES/FREE_1140/SCI_BRODY_HEALTH%20(7)" data-width-1140></span>
<img alt="Readily determining the cause of dizziness and how best to treat it can depend on how well patients are able to describe exactly how they feel during an episode and the circumstances under which it usually occurs." title="Readily determining the cause of dizziness and how best to treat it can depend on how well patients are able to describe exactly how they feel during an episode and the circumstances under which it usually occurs." />
<div class="caption">
<span class="caption-text">
Readily determining the cause of dizziness and how best to treat it can depend on how well patients are able to describe exactly how they feel during an episode and the circumstances under which it usually occurs.
</span>
<span class="photographer">Paul Rogers</span>
<span class="credits">The New York Times</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Jane E. Brody</span></p><p><span class="ng_byline_credit">New York Times News Service</span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.idahostatesman.com/living/health-fitness/article139578428.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=To%20pin%20down%20cause%20of%20dizziness%2c%20get%20specific&url=http%3a%2f%2fwww.idahostatesman.com%2fliving%2fhealth-fitness%2farticle139578428.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=To+pin+down+cause+of+dizziness%2c+get+specific&body=http%3a%2f%2fwww.idahostatesman.com%2fliving%2fhealth-fitness%2farticle139578428.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.idahostatesman.com%2fliving%2fhealth-fitness%2farticle139578428.html&title=To+pin+down+cause+of+dizziness%2c+get+specific"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.idahostatesman.com%2fliving%2fhealth-fitness%2farticle139578428.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.idahostatesman.com%2fliving%2fhealth-fitness%2farticle139578428.html&description=To+pin+down+cause+of+dizziness%2c+get+specific&media=http%3a%2f%2fwww.idahostatesman.com%2fliving%2fhealth-fitness%2fag131f%2fpicture139578423%2fALTERNATES%2fLANDSCAPE_1140%2fSCI_BRODY_HEALTH%2520(7)"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.idahostatesman.com/living/health-fitness/article139578428.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91088" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<div id="story-target" class="clearfix">
<div id="content-body-36822996-139578428"
>
<p>Readily determining the cause of dizzyness and how best to treat it — or whether to let it resolve on its own — can depend on how well patients are able to describe exactly how they feel during a dizziness episode and the circumstances under which it usually occurs.</p><p>For example, I recently experienced a rather frightening attack of dizziness, accompanied by nausea, at a food and beverage tasting event where I ate much more than I usually do. Suddenly feeling that I might faint at any moment, I lay down on a concrete balcony for about 10 minutes until the disconcerting sensations passed, after which I felt completely normal.</p><p>The next morning I checked the internet for my symptom — dizziness after eating — and discovered the condition had a name: Postprandial hypotension, a sudden drop in blood pressure when too much blood is diverted to the digestive tract, leaving the brain relatively deprived. The condition most often affects older adults who may have an associated disorder like diabetes, hypertension or Parkinson’s disease that impedes the body’s ability to maintain a normal blood pressure. Fortunately, I am thus far spared any disorder linked to this symptom, but I’m now careful to avoid overeating lest it happen again.</p><p>“An essential problem is that almost every disease can cause dizziness,” say two medical experts who wrote a comprehensive new book, “Dizziness: Why You Feel Dizzy and What Will Help You Feel Better.” Although the vast majority of patients seen at dizziness clinics do not have a serious health problem, the authors, Dr. Gregory T. Whitman and Dr. Robert W. Baloh, emphasize that doctors must always “be on the alert for a serious disease presenting as ‘dizziness,'” like “stroke, transient ischemic attacks, multiple sclerosis and brain tumors.”</p><p>Dr. Kevin A. Kerber, a neurotologist at the University of Michigan Health System, told me that dizziness is one of the most common symptoms that primary care and emergency department doctors see, as common as back pain and headache. He cited a nationally representative health survey conducted by the Centers for Disease Control and Prevention in 2008 in which 10 percent of adults said they had felt dizzy within the past year and had been referred to or seen by a health care specialist because of the symptom.</p><p>Typically, those reporting dizziness in the survey indicated they each had experienced three of the following different types: a spinning or vertigo sensation, including a rocking of yourself or your surroundings; a floating, spacey or tilting sensation; feeling lightheaded, without a sense of motion; feeling as if you are going to pass out or faint; blurring of your vision when you move your head; or feeling off-balance or unsteady.</p><p>“Patients are generally nonspecific in describing their symptoms,” Kerber said. “They should spend time thinking about their symptoms before they see the doctor.” Factors to consider, he said, include “timing — does the dizziness occur episodically or is it constant? What seems to set it off — certain positions or particular foods? How long does the symptom last? And what happens over time — does it get worse, stay the same or get better?”</p><p>Note, too, whether the feelings get worse when you walk, stand up or move your head. Are the episodes accompanied by nausea, and do they occur so suddenly and severely that they force you to sit or lie down?</p><p>Family members or friends who pay attention to the affected individual’s complaints “can help contribute to a rapid and correct diagnosis,” according to the authors of the new book. Whitman is an otoneurology specialist at Massachusetts Eye and Ear Infirmary, and Baloh is director of the neurotology clinic and testing laboratory at the medical center of the University of California, Los Angeles.</p><p>Two of the most common causes of dizziness are triggered by changes in position. One is called orthostatic hypotension — a reduced flow of blood to the brain that occurs when a person gets up from a sitting or lying position and goes away when the person lies down.</p><p>The second, called benign paroxysmal positional vertigo, or BPPV, is not exactly benign to those affected, Kerber said. It is triggered by a change in head position, for example, when lying down, turning over in bed, or bending the head backward while sitting or standing (called “top shelf vertigo”), the authors of “Dizziness” wrote. The person may feel that the world is moving or spinning or that an object in the room is jumping up and down rhythmically.</p><p>Vertigo is one of the most disabling causes of dizziness. It arises when tiny calcium particles in the inner ear become dislodged from the balance organ and get stuck in the semicircular canal, where “they cause havoc,” Kerber explained. When the head is moved, the particles shift and set off a sensitive nerve wired to the eyes, making them jerk and causing dizziness. When the particles settle down, the eyes stop jerking and the dizziness goes away.</p><p>Benign paroxysmal positional vertigo can be caused by a blow to the head or be a result of aging. “Approximately 1 in 5 people in their 80s will develop BPPV,” the authors wrote. It can also affect younger people, particularly those who already have, or will develop, migraine headaches, they noted.</p><p>Vertigo can be a disabling condition that lasts for weeks, months or even years. Those affected are often unable to work, drive or walk around without falling.</p><p>However, BPPV usually responds to a treatment like the Epley maneuver, a sequence of movements that repositions the head and gets the errant particles to go back to where they belong. The maneuver is often performed by a health professional, but patients can learn to do it on their own if the vertigo recurs.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-36822996-139578428 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-36822996-139578428").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-36822996-139578428").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-36822996-139578428").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91088" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="139578428"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="139578428"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="139578428"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="139578428"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.idahostatesman.com/living/health-fitness/article139578428.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=To%20pin%20down%20cause%20of%20dizziness%2c%20get%20specific&url=http%3a%2f%2fwww.idahostatesman.com%2fliving%2fhealth-fitness%2farticle139578428.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=To+pin+down+cause+of+dizziness%2c+get+specific&body=http%3a%2f%2fwww.idahostatesman.com%2fliving%2fhealth-fitness%2farticle139578428.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.idahostatesman.com%2fliving%2fhealth-fitness%2farticle139578428.html&title=To+pin+down+cause+of+dizziness%2c+get+specific"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.idahostatesman.com%2fliving%2fhealth-fitness%2farticle139578428.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.idahostatesman.com%2fliving%2fhealth-fitness%2farticle139578428.html&description=To+pin+down+cause+of+dizziness%2c+get+specific&media=http%3a%2f%2fwww.idahostatesman.com%2fliving%2fhealth-fitness%2fag131f%2fpicture139578423%2fALTERNATES%2fLANDSCAPE_1140%2fSCI_BRODY_HEALTH%2520(7)"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.idahostatesman.com/living/health-fitness/article139578428.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.idahostatesman.com/living/health-fitness/">
Health & Fitness
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
<div id="exchange-embed-widget-92cd3"></div>
<script>
$(document).ready(function(){
var divElem ="exchange-embed-widget-92cd3"; 
var aggr = new Aggrego(document.getElementById(divElem), "92cd3effa4b8613c0f2ed52c40403969");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="139578428"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.idahostatesman.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-134964899" id="container-134964899"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-ec65071fc7.idahostatesman.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-134964899-1489987836566"> <div id="video-container-134964899-1489987836566"> <div id="video-detail-134964899-1489987836566" class="media-wrap"> <div class="video-media" data-id="134964899" data-index> <div id="player-134964899-1489987836566" class="player" data-id="134964899"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-134964899-1489987836566" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/local/community/boise/xn6wvg-memorial-candle_key/alternates/LANDSCAPE_200/memorial%20candle_key" alt="A day after Foothills shooting, trails are open and back in use"> <span class="duration">1:08</span> </div> <div class="media-desc"> <h4 class="video-title">A day after Foothills shooting, trails are open and back in use</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/local/crime/qtoufk-foothills-shooting-keyframe/alternates/LANDSCAPE_200/foothills%20shooting%20keyframe" alt="Boise Police Chief: Suspect and dog dead in Hulls Gulch shooting"> <span class="duration">1:19</span> </div> <div class="media-desc"> <h4 class="video-title">Boise Police Chief: Suspect and dog dead in Hulls Gulch shooting</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/latest-news/t7ukek-shoshone.jpg/alternates/LANDSCAPE_200/shoshone.jpg" alt="Winter runoff brings amazing flows to Shoshone Falls"> <span class="duration">1:16</span> </div> <div class="media-desc"> <h4 class="video-title">Winter runoff brings amazing flows to Shoshone Falls</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/business/business-insider/8fzii3-St.-Lukes-Childrens-Hospital-administrator-part-of-doctor-floor-rotation/alternates/LANDSCAPE_200/St.%20Luke%27s%20Children%27s%20Hospital%20administrator%20part%20of%20doctor%20floor%20rotation" alt="This Boise hospital boss works on the front lines with staff"> <span class="duration">1:47</span> </div> <div class="media-desc"> <h4 class="video-title">This Boise hospital boss works on the front lines with staff</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/nation-world/national/7lvvjf-This-Oroville-Dam-evacuee-brought-along-a-months-worth-of-food/alternates/LANDSCAPE_200/This%20Oroville%20Dam%20evacuee%20brought%20along%20a%20month%27s%20worth%20of%20food" alt="This Oroville Dam evacuee brought along a month's worth of food"> <span class="duration">1:13</span> </div> <div class="media-desc"> <h4 class="video-title">This Oroville Dam evacuee brought along a month's worth of food</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/sports/high-school/qls4sn-Watch-the-5A-SIC-senior-all-star-dunk-contest/alternates/LANDSCAPE_200/Watch%20the%205A%20SIC%20senior%20all-star%20dunk%20contest" alt="Watch the 5A SIC senior all-star dunk contest"> <span class="duration">1:05</span> </div> <div class="media-desc"> <h4 class="video-title">Watch the 5A SIC senior all-star dunk contest</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/living/travel/ggnq0f-_caltrans_winterdriving_key/alternates/LANDSCAPE_200/_caltrans_winterdriving_key" alt="Winter driving tips for motorists heading to higher elevations"> <span class="duration">2:10</span> </div> <div class="media-desc"> <h4 class="video-title">Winter driving tips for motorists heading to higher elevations</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/politics-government/national-politics/65h6bj-Congress-Health-Overhaul-keyframe/alternates/LANDSCAPE_200/Congress%20Health%20Overhaul%20keyframe" alt="5 things to know about the CBO's report on Paul Ryan's ACA replacement"> <span class="duration">1:39</span> </div> <div class="media-desc"> <h4 class="video-title">5 things to know about the CBO's report on Paul Ryan's ACA replacement</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/sports/college/mountain-west/boise-state-university/9i3ue9-Boise-State-womens-gymnasts-celebrate-third-conference-title-with-song/alternates/LANDSCAPE_200/Boise%20State%20women%27s%20gymnasts%20celebrate%20third%20conference%20title%20with%20song" alt="Boise State gymnasts celebrate third conference title with song"> <span class="duration">0:23</span> </div> <div class="media-desc"> <h4 class="video-title">Boise State gymnasts celebrate third conference title with song</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/sports/college/mountain-west/boise-state-university/boise-state-basketball/eg6q4n-Boise-State-discusses-its-NCAA-Tournament-loss-to-UCLA/alternates/LANDSCAPE_200/Boise%20State%20discusses%20its%20NCAA%20Tournament%20loss%20to%20UCLA" alt="Boise State discusses its NCAA Tournament loss to UCLA"> <span class="duration">5:16</span> </div> <div class="media-desc"> <h4 class="video-title">Boise State discusses its NCAA Tournament loss to UCLA</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> <script type="text/javascript">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</script> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">22 days ago</time> <h2 class="title video-title"> <a href="http://www.idahostatesman.com/living/health-fitness/article134964899.html">Pasta might not wreck your diet after all</a> </h2> </div> </div> <div id="playlist-134964899-1489987836566"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.idahostatesman.com/living/health-fitness/w4vh4l-pasta_key/alternates/LANDSCAPE_200/pasta_key" alt="Pasta might not wreck your diet after all"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">3:14</span> </div> <div class="media-desc"> <time class="published-date hidden">22 days ago</time> <h4 class="title video-title">Pasta might not wreck your diet after all</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.idahostatesman.com/living/health-fitness/o95eza-Jason-Wanlass-Anti-rotation-core-exercises/alternates/LANDSCAPE_200/Jason%20Wanlass%3A%20Anti-rotation%20core%20exercises" alt="Jason Wanlass: Anti-rotation core exercises"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">5:00</span> </div> <div class="media-desc"> <time class="published-date hidden">25 days ago</time> <h4 class="title video-title">Jason Wanlass: Anti-rotation core exercises</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.idahostatesman.com/living/health-fitness/txoara-state-of-america-health_key/alternates/LANDSCAPE_200/state%20of%20america%20health_key" alt="Do we live in one of America’s unhealthiest states?"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:53</span> </div> <div class="media-desc"> <time class="published-date hidden">3 months ago</time> <h4 class="title video-title">Do we live in one of America’s unhealthiest states?</h4> </div> </a> </div> </div> </div> </div> </div> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.idahostatesman.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="139578428"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.idahostatesman.com/living/health-fitness/">
Health & Fitness
</a>
</h1>
<article class="health_fitness media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.idahostatesman.com/living/health-fitness/article136825958.html#wgt=trending">
Celebrate Nutrition Month by helping your kids put their best fork forward
</a>
</h2>
</div>
</article>
<article class="health_fitness media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.idahostatesman.com/living/health-fitness/article139578428.html#wgt=trending">
To pin down cause of dizziness, get specific
</a>
</h2>
</div>
</article>
<article class="health_fitness media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.idahostatesman.com/living/health-fitness/article137915703.html#wgt=trending">
Struggling with sleep? These tips can help you get on track
</a>
</h2>
</div>
</article>
<article class="health_fitness media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.idahostatesman.com/living/health-fitness/article136660533.html#wgt=trending">
With no time to lose, a Treasure Valley cancer doctor gets real
</a>
</h2>
</div>
</article>
<article class="health_fitness media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.idahostatesman.com/living/health-fitness/article136660323.html#wgt=trending">
The worst that could happen? Many say going blind ...
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="139578428"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Entertainment Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="20228" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91088"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="139578428"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="139578428"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="139578428"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="139578428"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.idahostatesman.com/" target="_top"><img src="http://www.idahostatesman.com/static/images/idahostatesman/logo-sm.png" alt="Idaho Statesman | IdahoStatesman.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://isoffers.com/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer">
E-Edition (Digital Replica)
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/myaccount/#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://idahostatesman.mycapture.com/mycapture/index.asp#navlink=mi_footer">
Photo Store
</a>
</li>
<li>
<a href="http://www.newslibrary.com/sites/idsb/">
Archive Search
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/idahostatesman">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/idahostatesman">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/idahostatesman">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/+idahostatesman">
Google+
</a>
</li>
<li>
<a href="https://instagram.com/idahostatesman/">
Instagram
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="/classifieds/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://boise.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.idahostatesman.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="http://myads.idahostatesman.com/#navlink=mi_footer">
Place an Obituary
</a>
</li>
<li>
<a href="/advertise/circulars/#navlink=mi_footer">
Today&#039;s Circulars
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlinks=footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://isoffers.com/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer">
E-Edition (Digital Replica)
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/myaccount/#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://idahostatesman.mycapture.com/mycapture/index.asp#navlink=mi_footer">
Photo Store
</a>
</li>
<li>
<a href="http://www.newslibrary.com/sites/idsb/">
Archive Search
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/idahostatesman">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/idahostatesman">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/idahostatesman">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/+idahostatesman">
Google+
</a>
</li>
<li>
<a href="https://instagram.com/idahostatesman/">
Instagram
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="/classifieds/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://boise.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.idahostatesman.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="http://myads.idahostatesman.com/#navlink=mi_footer">
Place an Obituary
</a>
</li>
<li>
<a href="/advertise/circulars/#navlink=mi_footer">
Today&#039;s Circulars
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlinks=footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="139578428"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='139578428'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<!-- Render Footer from Escenic or WPS based on switch-->

<script type="text/javascript">
var WFClientTypeDef = {
    "extraSmall": "(max-width: 767px)",
    "medium": "(min-width: 992px) and (max-width: 1199px)",
    "large": "(min-width: 1200px)",
    "small": "(min-width: 768px) and (max-width: 991px)"
};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-8e1cd68cb2.js"></script>

<script type="text/javascript" >
mi_Ads.env.init();
</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=40299&contextPath=7089-40281-40299-&pubId=39&cat=&meta=read-story&objId=139578428&type=article&title=To+pin+down+cause+of+dizziness%2c+get+specific&url=http%3a%2f%2fwww.idahostatesman.com%2fliving%2fhealth-fitness%2farticle139578428.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=40299&amp;contextPath=7089-40281-40299-&amp;pubId=39&amp;cat=&amp;meta=read-story&amp;objId=139578428&amp;type=article&amp;title=To+pin+down+cause+of+dizziness%2c+get+specific&amp;url=http%3a%2f%2fwww.idahostatesman.com%2fliving%2fhealth-fitness%2farticle139578428.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.idahostatesman.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.idahostatesman.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.idahostatesman.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7451/cc.js?ns=_cc7451" id="LOTCC_7451"></script>
<script>_cc7451.bcp();</script>
</body>
</html>
